Jump to content

Port is not open


Recommended Posts

Hello. I'm currently experiencing an issue where I am trying to make a torrent and send my friend files to him. 

But the issue is, the file isn't sending at all. I have even tried making a torrent on one computer in my house, and trying to download it on another.. (Maybe my issue is I just don't know how to make a torrent.)

I'm not entirely sure if this is the issue, but I noticed that when I run the setup guide, it gives me an error, "Results: Port is not open (you are still able to download" So I quickly portforwarded everything, and no luck. I have tried searching the issue, seems very common.  

Also, when downloading a torrent with multiple people on it, I am able to upload to others, which makes me think that I just don't know how to set up a torrent properly. 

I have my firewall completely disabled trying to get this to work. 





Link to comment
Share on other sites

Originally, no. I had figured that as long as my IP address does not change for my device, it wouldn't matter. (I'm just trying to get things to work, then I'll worry about them remaining stable). 


But I had just set up a static IP to see if that would fix the issue, and it has not. 


EDIT: I guess it might be worth mentioning, I have the newest firmware on my router. In the past I have been able to send files via torrent to people. 

Link to comment
Share on other sites

  • 1 month later...

i have just downloaded the latest utorrent (3.4.2), and have been having the same issue. even when i port forwarded it keeps saying port is not open. i cant get utorrent to go active no matter what i try. i have even had a friend remote access me and port foward it and it has him stumped too.


what can i do? i have never had this issue before and i have been using utorrent for years. i have even tries installing older versions and they all come up the same. i allowed utorrent through firewall, port fowarded utorrent. i am at my wits end, have spent three days trying to sort this out!


help is definately needed

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...