Jump to content

Can't Torrent


Recommended Posts

Here's the deal. I've absolutely scoured the internet for this entire week trying to figure out why I can't torrent a single thing.


I last downloaded something 2 months ago- without issue. Now that I've moved into a new house and changed from a wired AC connection to a wireless AC connection (linksys AC adapter) and now I can't connect to peers.


  • slackware torrents WORK
  • trackers constantly stuck on updating- the countdown will go to 0, and it will reset to 40 minutes or so- and cycle endlessly without downloading.
  • When I turn DHT on, it says "waiting for announce..."
  • Both peer connections are "working."
  • I've tried other torrent clients, and they have not worked either- this is in addition to installing and reinstalling utorrent.
  • I tried randomizing ports and port forwarding, neither worked.

I think this is due to me switching from a wired to wireless connection- it's screwed up a lot more than more torrenting, but I have no way to switch back at the moment.


Thoughts? Help? Tips?


(I originally posted this in the mac forum, but I have a PC. Terrible mistake).

Link to comment
Share on other sites

  • 1 month later...

Sorry for the long time between my reply, I have Comcast (50mbps speed), but I had this before. I originally had Norton, now I have McAfee, but I've torrented with McAfee to I hold it's a router/adapter based problem.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...