Jump to content

Port Forwarded, Static IP, Green light, but Mega slow downloads


Recommended Posts

Ok, a few days ago i was messing about trying to get the green light on and i moved from red to yellow...

I read a few guides from portforward.com and set up a static IP address and have forwarded the uTorrent Port... i ran the port test and it said sucess! the port is open and i had a green light :) i currently am showing 182 nodes but my download speed is around 10 kbps and my Upload speed is around 50 kbps ?!?!? WTF my torrent has been running for 2 hours and i have uploaded more data than i have downloaded.

i tries changing my max upload speed to 10 kbps but my download speed didnt change - i set bandwidth allocatsion to high and still no difference...

I have a Linksys WAG-354G and my isp is Tiscali (4Meg) i get fast downloads (at least 250 kbps) from the inter net and at least 190 kbps on limewire but WTF IS UP WITH uTORRENT ??? i have done EVERYTHING i was supposed to,

Port range forwarding and created my static ip address...

PLEEEEEEEASE help me sort out this prob

Link to comment
Share on other sites

1. are you talking about kbps OR kBps?

2. did you made some speed tests?

3. did you made the speed guide in µTorrent (Ctrl+G) accordingly with the average result obtained in the speed tests before?

4. did you tried to download a test (very fast) torrent? (like this one: http://distribution.openoffice.org/p2p/ )?

5. what firewall do you have?

the question list is way bigger but, last but not least, please read the faq carefully.

if you would done everything you was supposed to (as you sustain), you would'nt have any problems...

Link to comment
Share on other sites

1) whats the differenece ? (sorry, im N()()Bish)

2. www.speedcheck.ispconnect.co.uk says...

(from tiscali site)

Your current bandwidth reading is:

3.98 Mbps

which means you can download at 320 KB/sec. from our servers.

28.8 kbps dial-up

33.6 kbps dial-up

53.3 kbps dial-up

56 kbps ISDN

128 kbps ISDN

150 kbps DSL

256 kbps DSL

512 kbps DSL

3.98 MBps YOU

Please retain the following information if you wish to contact Customer Services

3) Yes, i have set my uTorrent connection speed to T3

Mcafee Personal Firewall 2006

Link to comment
Share on other sites

Your connection speed isn't T3. Why would you select that? The Speed Guide specifically says to select your upload speed, if you actually read it carefully. And when you take the speed test, make sure you're not using your internet connection for anything besides testing.

McAfee's firewall isn't that great... I do believe other people had problems with it. Try setting it up to allow µTorrent through the port. If that doesn't work, uninstall it and get another firewall.

Link to comment
Share on other sites

Do 4-6 speedtests here: http://www.mondospeed.com/bandwidth_speed_test.php or here: http://www.dslreports.com/speedtest , with an 4-5 minutes interval between them and NO application opened that could use your bandwidth, then do an average for the UPLOAD values and select the appropriate value in the speed guide (the numerical values shown there are for the UPLOAD value and they are written in kbps!).

As for the firewall, I'm using Zone Alarm (free version 6.1.737.000) and I obtain almost always the max. download/upload speeds that my connection is capable of.

I'm pretty sure that you have other bad settings there too, so you better give us all the values obtained and the settings in Preferences (page by page).

Maybe we can tweak them together, who knows? ;)

Link to comment
Share on other sites

newbie in trouble

I have just cable modem using ntl broadband. normal intertnet i can get up to 120 kB/s i.e with limewire

max dowload speed i have up to yet with torrent is 11kB/s. i have tried the port forwarding test. this

said my browser is set to connect thr'o a proxy.

I use pcillin which i have given a port for utorrent for out&incoming

I have done a speed test which gave 90kB/s

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...