Jump to content

can seed but not upload


Recommended Posts

i've done this before and for a lot of years but i cannot get it to work and i dont know why. 


i created my own torrent and im trying to get it to transfer to another computer, but it's not uploading.  the port is open.  when i "open" the torrent file to download on a computer, it notices all of the files included in my torrent but hangs on 0% downloaded.  on the computer seeding, peers never show up.  the port is open and auto forwarded when i check a website.  i've waited a few days and it still does not upload.  both utorrents download fine and i considered trying from a different ip, but i never had to do that in the past.  i did initial seeding.  i have auto update checked, and i'm meaning to make sure i have the most current stable versions but i dont think thats the problem. 


if anyone has any ideas please write here.  i'll check this thread for a while every day.  i would simply like to be able to transfer folders and files via torrent again.  no idea why it's not working.  i'll see if i can find another torrent program to seed if i can't figure out why utorrent doesn't want to upload.


after some more troubleshooting of my own i noticed that adding more compters even is noticed by the clients.  the computer im trying to download with notices there are 1 seeder and 2 downloaders but neither computer downloads.  i even added more trackers, but i don't think trackers are the problem bc i can see one default tracker isn't working but 2 trackers are working.  i'm guessing it has something to do with the computer i'm seeding even though i'm not running av software, i disabled all windows 7 firewalls, and the router has a port forward which shows the port is open. when using a website to test the port, it shows the port is open and service is running (means port is forwarded to utorrent)


for some reason it just don't work

Link to comment
Share on other sites

i found this someone asked recently in reply to the same problem.  i will answer this to help speed up the process of fixing my problem.  



Advanced Member
590 posts
Posted 10 August 2014 - 03:54 PM
What's the seed peer ratio on the torrents that wont upload? What are your queue settings? Are you reaching your upload limit?
seeing as i'm the only one seeding and downloading the first question is irrelevent.  it's just 1:1 but i've also tried other computers.  
my queue settings:
all default because i haven't touched them.  i'm running version utorrent 3.4.2 build32239 32bit
as i've written - i can upload and download successfully with all computers, just not the torrents i create.  i think it has to do with creating the torrent or a loopback to the same ip (which never was a problem before)
as for the 3rd question i've tried changing my upload limit to something other than unlimited bc i remember a problem years ago in bittorrent where you had to specify an upload limit to be able to download anything over 1kb/s  
i'm still at a loss to figure out what the problem is or how to fix it.  that's why i'm writing here.  
Link to comment
Share on other sites

i've been checking my post every day for 5 days and nobody has replied.  i'm going to stop checking this and try to fix it on my own. 


for anyone actually reading this, the only progress i made was when i created a torrent of a single executable.  directory created torrents seeded but didn't upload.  i don't know if it was because the directories were larger size, but as i wrote, i never had a problem creating and transferring torrents over the last 4 years since i began doing it.  


my best conclusion at this time is that it's some kind of fault in utorrent's code.  the next step is to try different torrent software or an earlier build of utorrent.  i'm sorry it had to end this way utorrent.  i really liked using you :(

Link to comment
Share on other sites

If these PC's are on the same network, you're likely having issues with loopback connections, which are generally a bad idea since most routers tend to not handle this corner case. Is LPD not picking up anything? What's your network and client connection setup?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...