Jump to content

used the Set download location after file started. cant delete now.

Captain Curious

Recommended Posts


So i started downloading a file and decided to move it just as it started, so i right clicked the folder in question "in utorrent i mean" and used the option advanced set download location.

Now the folder contained 2 files. and it moved them but it for some reason made a duplicate of one of said files. so now i got 2 folders. one thats got 2 files wich only 1 works one of the files have become bugged and is taking space but what ever i try to do with it i just get the message Could not find this item " its still there tho and taking up space" and the original folder still exists wich also contains the same file also bugged. 


so i can understand how this can be abit confusing but basicly i tried moving the a folder with 2 files while downloading using utorrents own function of set download.

i now have 2 folders "the original" wich contains 1 bugged file

and the new folder wich has both files but with the same file thats been duplicated and bugged and with the other file "the one thats working"

and i cant delete them

ive tried renaming them but that dosent work cause the files cant be found.

ive tried booting up in safe mode and deleting them. same problem files cant be found 

i read someone suggested trying to do it with 7zip wich i tried and failed.

i tried manually removing them with cmd in admin mode. going to where the file is located and del "file name" and it failed as well.

i tried Renaming the actuall folders that hold the file wich works for some reason and then deleting them but that fails.

i even tried downloading the same folder again to the original folder (thinking it might fix the bugged file" wich it dident so now ive got 3 files that are "bugged" cant be moved or deleted.

So i can rename the folder holding the files but not the files themselfs and cant delete the files or move them or anything.


im out of ideas. problem is the files are there in the folders and their taking up space, but i cant delete them rename them or do anything with them.


well ok i finaly managed to solve it.

found a new command line to use rd /s "\\?\insert path to folder here.

with that command line i was finaly able to get the problem sorted.

so guess i dont need help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...