Jump to content

utorrent remote stopped working - "loading please wait"


Recommended Posts

I've been using uTorrent Remote for quite a while without any problems at all. All of a sudden it stopped working. No settings have changed.


I have tried Chrome and it logs in correctly, gets past the white loading screen, but then when it opens uTorrent it just keeps saying "loading please wait". No torrents will load, and I cannot add torrents either.


I tried Internet Explorer and it starts logging in but gets stuck at the first loading screen.


I have uninstalled uTorrent, and reinstalled it. I was on an old version and thought it was blocked out to force upgrade so I have upgraded to 3.4.2 (build 33497). It still doesnt work. 


I tried on my other PC, same thing happens.


I tried changing the username and password on the "remote" settings page that didnt help.


I have run out of ideas what to do to fix this. I searched google and have seen this same problem quite a few times but I have never seen a solution.

How do I fix this??? Or, is there something else I can use to control uTorrent if there is no way to fix it?











Link to comment
Share on other sites

Having the same issues with my utorrent remote also. So just downgrading to 3.4.2 build 33080 fixes every thing?


Doesn't fix everything, but makes it usable. Maybe if I go farther back it will work better.

I just noticed My utorrent automatically upgraded so I will have to do it all over again. grr


I remember before I could copy the magnet url in a box that was right on the toolbar and hit enter and that would be a really quick way to add a torrent. 

The box is not there, and I cannot make it appear. That small "add" button is in the wrong location just like in the picture above. 


The other add torrent file & url buttons do work tho. Not sure what else does/doesnt work. Gotta reinstall it later


Everything in the phone app seemed to be all fine btw

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...