Jump to content

uTorrent connecting to peers 0.0%, doesn't download. HELP :c


Recommended Posts

Hey! I'm new to the uTorrent community so I don't know what I should include in this, so please bear with me.


Recently my uTorrent has stopped working, and I have but the slightest clue why..


Anytime I magnet a torrent from any site, it just says, "connecting to peers 0.0%" and it will not budge.. for over 3 days! 


My internet connection is fine, it works great.


I used to have PeerBlock, but I try uninstalling that, thinking it might have been interferring with uTorrent, but after I uninstalled it, the torrents still don't download. Help me please D: !


If you need any information, please ask c: ! Because I don't know what else to include. 

Link to comment
Share on other sites

lol, must be a ban on TPB by comcast in my area.  tried KAT and worked as intended.  Never had ALL of TPB not work (I tried SOOOOOO many different types of media.  Like I said, everything was perfectly fine, but TPB was DEAD as far as my PC was concerned.


EDIT:  Also, KAT didn't have what I wanted, so didn't waste my time trying.  But after close to a week later, it appeared.  Thanks for concern, Guess I'm using Kickass for awhile.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...