Jump to content

Stuck at Finding Peers


Recommended Posts

Having the same issue since today on all torrents I tried (including torrents like LibreOffice).

Port is forwarded correctly (I double checked it's accessible)


This is from the Thom Yorke - Tomorrow's Modern Boxes (2014) [MP3 @ 320 KBPS] torrent (utorrent sponsored)

Name Status Update In Seeds Peers Downloaded

[DHT] working 14m 11s 1 1 0

[Local Peer Discovery] working 0 1 0

[Peer Exchange] working 0 7 0

udp://9.rarbg.com:2710/announce Connection timed out. 15m 18s 0 0 0

udp://9.rarbg.me:2710/announce Connection timed out. 15m 17s 0 0 0

udp://bt.rghost.net:80/announce Connection timed out. 14m 16s 0 0 0

udp://coppersurfer.tk:6969/announce Connection timed out. 15m 15s 0 0 0

udp://open.demonii.com:1337/announce Connection timed out. 12m 19s 0 0 0

udp://tracker.istole.it:80/announce Connection timed out. 12m 14s 0 0 0

udp://tracker.openbittorrent.com:80/announce Connection timed out. 14m 13s 0 0 0

udp://tracker.publicbt.com:80/announce Connection timed out. 12m 12s 0 0 0

Link to comment
Share on other sites

On my case, none. Only built in Windows defender and firewall are installed.



I have no idea if this is related but the current version is buggy, stop button doesn't work.


Edit 2:

It just started to work on its own so I guess there was a network problem on the ISP side.

I've made some tests before it worked though, so I would share the results anyway.

I used some python scripts to test the Thom Yorke torrent and openbittorrent tracker as an example.

While µTorrent simply shows "Connection timed out" with 0 seeds and peers my scrape test resulted in immediate response of {'peers': 181, 'seeds': 2221, 'complete': 10}}.

I also tested announce which resulted in just two peers and (ISP proxies?).

I have no idea why µTorrent gave different results (I used Wireshark and saw the requests sent but there were no responses).


Link to comment
Share on other sites

I'm in India and I'm facing the same problem for two of my torrents. I'm running the latest version 3.4.2 and my firewall is disabled and I don't have any anti-virus installed in my PC.


Here is the tracker info for one of the torrents that aren't working:


Name Status Update In Seeds Peers Downloaded
[DHT] working 22m 49s 0 1 0
[Local Peer Discovery] working 0 1 0
[Peer Exchange] working 0 0 0
http://leopard.raws.ws:6969/announce Requested download is not authorized for use with this tracker. 17m 33s 0 0 0
http://retracker.hotplug.ru:2710/announce offline (timed out) updating... 0 0 0
http://tracker1.wasabii.com.tw:6969/announce offline (timed out) updating... 0 0 0
udp://9.rarbg.com:2710/announce working 1m 46s 1 2 174
udp://open.demonii.com:1337/announce working 1m 47s 15 3 34
udp://tracker.ccc.de:80 updating... 0 0 0
udp://tracker.ccc.de:80/announce updating... 0 0 0
udp://tracker.coppersurfer.tk:6969/announce working 1m 52s 0 3 0
udp://tracker.istole.it:80 working 1m 40s 12 4 10
udp://tracker.istole.it:80/announce working 1m 50s 12 4 10
udp://tracker.openbittorrent.com:80 working 1m 37s 4 4 10
udp://tracker.openbittorrent.com:80/announce working 1m 49s 10 3 10
udp://tracker.publicbt.com:80 working 1m 39s 6 2 10
udp://tracker.publicbt.com:80/announce working 1m 48s 8 4 10
udp://www.eddie4.nl:6969/announce working 1m 42s 2 3 0


Link to comment
Share on other sites

Was reading the uTorrent Best Practices thread on this forum and tried the following:


1. Exit uTorrent, make sure it's not running in the Task Manager

2. Press Win key + R to open the run program.

3. Type %appdata%\uTorrent

4. Delete settings.dat but make sure you create a backup somewhere else

5. Download the file from here (https://docs.google.com/open?id=0B1fLVXA8Va91Q3RTQkttWk05a1k) rename it "settings.dat" and place it in the above mentioned folder.


Doing so worked for me although I don't know why the problem started in the first place. Try it guys.

Link to comment
Share on other sites



My torrent is stuck at finding peers too. I tried disabling my anti virus (kaspersky) deleting and reinstalling utorrent and redownloading the torrent;i tried updating the trackers. I even tried other torrents with over a thousand seeders. im running on windows 8. anyone out there that can help? 


Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...