Jump to content

all my finished torrents now have the .!ut extension!


kikibone

Recommended Posts

I seed for a very long time, and I have a lot of files. This morning for who knows what reason, ALL my seeding files have the .!ut (not done downloading) extension. The thing is, I wasn't downloading anything I was just seeding finished downloads, now I can't use anything, help!


Windows 8.0

utorrent 3.4.2 (build 34024) 32 bit

Link to comment
Share on other sites

Thanks, I got utorrent to show me re-check as an option by rebooting my system and restarting utorrent. All the files are currently being re-checked, but I opened the folders and they are now alright. I think I'll take your recommendation and un-tick that option!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...