Jump to content

uTorrent wont start


whatthehellme

Recommended Posts

Hello!

 

uTorrent will not start since last night. I was downloading a few files, after that I quit uTorrent. About half an hour later uTorrent was not able to start again. I tried a few times, no chance. I did a restart of my mac, uTorrent did not start again. I reinstalled the application "successfully" but uTorrent did not start again.

 

Mac OS X 10.6.8, uTorrent 1.8.6

 

Console-Log:

 

31.10.14 04:22:17 [0x0-0x30c30c].com.bittorrent.uTorrent[64734] dyld: Library not loaded: /usr/lib/libc++.1.dylib

31.10.14 04:22:17 [0x0-0x30c30c].com.bittorrent.uTorrent[64734]  Referenced from: /Applications/uTorrent.app/Contents/MacOS/uTorrent
31.10.14 04:22:17 [0x0-0x30c30c].com.bittorrent.uTorrent[64734]  Reason: image not found
31.10.14 04:22:17 com.apple.launchd.peruser.501[106] ([0x0-0x30c30c].com.bittorrent.uTorrent[64734]) Job appears to have crashed: Trace/BPT trap
31.10.14 04:22:17 ReportCrash[64735] Saved crash report for uTorrent[64734] version ??? (???) to /Users/ ...
 
So I checked my 2 day old backup (uTorrent worked at the time this backup was done) and there is also is no "libc++.1.dylib". So I booted my backup and tried to start uTorrent, now I got the same problem there. 
 
uTorrent ran perfectly till yesterday night. And now not even the 2 day old backup version is able to start? 
 
That does not make any sense to me. 
 
Help anyone?! Thanks
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...