Jump to content

DHT waiting to login & UDP trackers timing out


Recommended Posts

I've had uTorrent for a while and haven't had any issues but as of a week ago I've been unable to download most torrents. Seemingly I can only download torrents that have http trackers. Slackware torrents work fine but other active torrents have udp trackers that time out. Those torrents will not download at all. I'm using windows 7


Things I have tried:


Restarting uTorrent, Right click torrent > Update tracker, Disabled then enabled DHT & UDP support

Deleting current firewall exceptions/ forwarded ports and adding them back

Uninstalling and reinstalling uTorrent 3.4.2 (build 35142)

Disabled firewall and antivirus (Comodo and  ESET NOD32 respectively)

I've also reset my router


So far I have not made any progress. I have checked with my ISP and they do not block P2P traffic. 


If anyone can maybe point me in the right direction it would be greatly appreciated.

Link to comment
Share on other sites

None of those things have changed recently but if one of those is in fact the problem I can only help the first two. I've looked around in the settings for my router and the only thing I could find is allowing UDP traffic through forwarded ports. I didn't see anything about blocking it outright. Any suggestions?  If it is the firewall, I have an exception set up and the firewall disabled how could that be blocking it? What would I do to stop it from blocking traffic?


Edit: I have made a global rule in comodo to allow all traffic coming in from the port I set in utorrent. I've looked around again in my NETGEAR Router R6300 settings but don't see anything that would disable UDP traffic.


Solved. Evidently this network has a second router that doesn't show up on this computer when using ipconfig. That router was set to block peer to peer traffic. Thanks for the help DreadWingKnight

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...