Jump to content

val963

Recommended Posts

So I had the weirdest error.

Added a new torrent, forgot about it, and turned the pc off. When I restarted about an hour later, I couldn't find the torrent in the list anywhere, but I found the download file no problem. Attempted to re-add the torrent but it claimed 'torrent already in list, do you want to add trackers?'
Did a lot of googling and found info about resume.dats and hidden labels.

Checked the Hidden tab and found my torrent. Yay!

Tried to Start and Force Start, and nothing happened. Torrent claimed there were no seeders/leechers despite the torrent site claiming 8/3 respectively. Restarted utorrent. Force Started ten times, impotently. Attempted to remove the Hidden label. No dice. Added a second label and tried to set it as the primary. No dice.

Moved the mouse down to the bottom of the screen and noticed that utorrent was registering Down/Upload speeds of about 8.1/3.5 Mb/s respectively. This was the only open torrent at the time, but it was showing no upload/download/seeders and claimed to be stopped at 0.0%.

Looked at the file info and it claimed to be at about 63%, despite it being totally frozen in the torrent list. Clicked away and back again and the percentage had updated on the info tab.

So the torrent was working and downloading but uTorrent claimed it was completely frozen and that the download folder was empty. The info tab wouldn't update in real time, but did change if I clicked off and then reopened it.

 

Torrent downloaded and seems fine (though utorrent still claims it's empty). Running windows 7 and on the latest uTorrent update (3.4.2).
Hopefully this will highlight the issue and help anyone else who comes googling.

Link to comment
Share on other sites

Sorry, download not complete.
After the info tab showed 100% I removed the torrent file. Went to check the torrent in the folder I'd sent it to on my D: drive and there were just four incomplete files in the folder.
Searched both C: & D: for the folder and it turned out that utorrent had downloaded the whole thing to C:/Users/..../Downloads.

 

So yeah, that was weird.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...