Jump to content

Latest updated version doesn't download anything except bundles - weird!


chadimus

Recommended Posts

Not sure which version I had previously, but it was fairly recent and worked flawlessly.

 

An hour ago I updated to the latest - build #35702 win32 - and when it launched, not of the downloads that were in progress would restart downloading even though there were downloading just fine in my previous installed build.

 

Note that is states "DHT: Waiting to login" which I assume to be a problem, but do not know how to fix it.

 

I turned off both Windows and AVG firewall, but still not downloading.

 

Strange (to me) is that when I selected and downloaded a uTorrent bundle, it starts downloading right away with no issue.

 

So the new build is not incapable of downloading.

 

Also I installed an older uTorrent and an alternative torrent client, none of them are able to download either.

 

NOTHING has changed, except I installed the latest uTorrent build which I should not have done.

 

 

Link to comment
Share on other sites

Update:

Two of the ten torrents have begun downloading.  The Bundle torrent is still downloading.

 

The other 8 still show no seeds in the new build, yet there were plenty of seeds in the previous build I was using two hours ago.  Still displays "DHT: Waiting to Login" at the bottom.

 

Not sure how to diagnose or fix.

 

Anyone have this issue and/or have suggestions?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...