Jump to content

Port Forwarded but still getting red light (not connectable).


Mech5

Recommended Posts

I'm on a computer with Windows XP, the second service pack installed. I've already used the patch and given myself more connections. My router is a Belkin F5D7231-4. I've tried Port Forwarding on it twice, and neither time has my light turned green. Everything I'm doing SHOULD be working, but it's not. Any advice or help? Thanks in advance.

Link to comment
Share on other sites

The IP I had gotten previously when automatic. Is there something specific I need to change it to?

---------------------

I sometimes get the yellow light when starting after a change in ports (currently on port 10400), but it switches to red immediately after. If I could remove it, that would be a major help.

My computer has McAfee Virus Scan installed, the usual Windows Firewall, and uses a Dell TrueMobile 1300 WLAN PC card in addition to the abovementioned router. I do not have UPnP turned on on the router or uTorrent.

One last note. My Internet Service Provider is Adelphia. Could it be possible that they're the reason I can't get the green, connectable light?

Link to comment
Share on other sites

I thought maybe someone could help me here since I have a similar problem.

I'm using uTorrent 1.5 with uPnP unchecked and port 52000 set within uTorrent.

I have DSL through Sprint and my setup is as follows:

phone line> Zyxel 645ME DSL modem> DLink DI-604 Router > 2 computers.

I have port 52000 forwarded correctly on the router. uTorrent works fine most of the time but I always have a red light down at the bottom so I know that there are people not able to connect. I have tried making my DSL modem a bridge and that didn't work...in fact it dropped the internet completely. I then tried to forward the port to the computer I wanted it forwarded to in my DSL modem configuration page and it still shows a red light.

I don't have any firewalls (software) and Windows firewall is disabled. I'm getting the idea from a couple people I've spoken with that the DSL modem is acting as a firewall. Like I said, I tried making it a bridge which should take care of that problem but I lose my internet connection when I do that.

Any help would be appreciated.

Thanks!

Mark

Link to comment
Share on other sites

hi! i have similar problem as above. please help

i have tried ALL methods in homepage and in this forum but i STILL CAN'T gt the cute green light. done port forward already and it still does not work. my settings is windows xp with firewall(but i enabled it and list utorrent in the exception dialog and it still does not work.) i'm using Aztech DSL600E. my internet connection is a broadband. please help me>>>>>>>>>>> onegai shimasu!!!!!!!!!!!!. my router is ADSL2+ethernet modem. i tried everything but the firwall in it still enable. please help me.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...