Jump to content

The torrent your are trying to load is already in the list of torrents


Recommended Posts

Hi there! Not sure if it's not allowed to reply to old threads, so i decided to start a new one.


Just wanted to note that i'm not an expert at the stuff that goes on with uTorrent. I haven't mentioned this on the Microsoft forums (for another problem, not related to this one) and people there seemed to think i was dumb and answered rudely for something that was not obvious to me, so please tolerate the noob xD


I've seen many threads about this issue, but none really have a solution, especially since what i experienced is a little different.


First is that I'm using the RSS feed. There wasn't any problems before. There was one time though that the 'The torrent you are trying to load is already in the list of torrents' popup showed and i clicked no. i deleted the feed, started over and this time, it worked fine. Today though, it showed up again and when i deleted and started over, it still showed. I tried many times and got fed up so i tried clicking yes. I didn't want to do it since doing that with torrent made my download take forever (not sure if this is correct, but i read somewhere that doing that makes fragments that causes to take too long, but idk really). Anyway, it resulted to uTorrent freezing up. The part where 'File' is supposed to be is just a blank white space. it's almost been fifteen minutes now, and even longer on the other times.


Second, i can't find the 'Label' tab every other thread says that solved their problems. That, and i can't really click on anything since the thing froze up.


and yes, i've been restarting uTorrent again and again a few times now. even restarted, shut down and turned my computer back on. Nothing.


i really hope someone has an answer for it this time, in case it happens again. In the meantime, i'm reinstalling uTorrent.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...