Jump to content

Utorrent just stuck at 0.0% downloading for no reason please help me!


Recommended Posts

Hi guys, just signed in to ask the following question. Some days ago i tried to download some torrents, but they are not downloading, theyre stuck at 0.0%. Ive got that problem with my little netbook (there it says its just downloading and sometimes i can see its running with 0.5kbs download speed) and my smartphone (On my smartphone it just says "Calculating" and not downloading. Utorrent says its connected to some peers, one at least but its not showing them in the peer section, it says that it is connected to 0 out of 0 seeds but actually there are many seeds on the torrents that i try to download. I cant get a clue on this because there was no update, the firewall policies are ok, and the days before it started to stuck at 0% it worked just fine. I checked the internet and i havent tried port forwarding yet. Do you think that could help? I am just confused about it all, from one day to the other it just stopped working.. Hope you guys can help me out :) P.S.: I am always on the go travelling around and tried many different wifi nets.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...