Jump to content

Torrents Will Not Connect to Peers/Trackers


Recommended Posts

Dear All,


I have extensively tried to resolve the problem before posting this thread but obviously nothing that I have come across has remedied the problem. Recently torrents within uTorrent have been unable to connect to any peers/trackers and consequently cannot initiate any downloads. The problem arose abruptly and no major changes to my system were made previously to encountering this problem.


 I have tried the following with no success:


- Deleting the settings and resume files in the uTorrent folder

-Reinstalling uTorrent (current version is 3.4.2)

-Disabling Windows Firewall

-Ensuring my home network is set to private

-Ensuring that uTorrent and its components are exceptions to all firewalls

-Individually updating each torrent's trackers in addition to doing force stops/starts

-Downloading slackware torrents (they were unable to download)

-Trying BitComet as an alternative (same problem there)

-Fiddling with the uTorrent settings as suggested on other sites (Protocol Encryption,Enabling DHT Network)


I am not using any proxies or vpns. And I highly doubt it's an ISP issue since they are very relaxed about this sort of thing and up to this point other people have been able to successfully load torrents and download them. I've attached a screenshot of the trackers section of a slackware torrent. I appreciate any and all assistance you can provide.



Link to comment
Share on other sites

No, I believe uTorrent uses a 5 digit port for me, at least according to the preferences. Well from the responses so far, am I to assume that this is a freak error of sort and there's nothing to do? I just wish this didn't mess up my ability to use other torrent applications as well, but neither Vuze nor BitComet are responsive. I tried a system restore back to a few hours before the problem arose but nothing happened. Is there a way to do a restore so that it can modify changes made to software such as uTorrent?

And I just double-confirmed with the ISP, they repeated that they do not block these sort of things. I believe them because as I mentioned before all other parties I'm aware of who use their services can still operate uTorrent as of today.

Thanks for the help so far DWK and Mike!

Link to comment
Share on other sites

  • 4 weeks later...

Hi. Been having the same problem this morning. cant use Utorrent, bittorrent or Vuze. Tried all the fixes online, deleting resume.dat, running as admininstator, changing prefs and updating trackers, nothing helped.


One thing was weird though. Certain things weren't affected. Everything in my downloads was refusing to get beyond either, connecting to peers or downloading, but a download called Windows 7 live cd did. Started downloading no problem. IT worked on all clients on different machines.


Is this something to do with isp or trackers?


Any help would be great.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...