Archived

This topic is now archived and is closed to further replies.

Juna

DHT Waiting to Log in

Recommended Posts

Hi All

 

I know this topic has been discussed, but I can't find it after registering on the forums.

 

I am BRAND NEW to uTorrent and have already bought the Pro subscription.  My firewalls have been turned OFF but I keep getting 'DHT Waiting to log in'.  

 

I am NOT an IT person but can really help myself.  If someone may know the solution to this problem, with the necessary patience to assist, I would really appreciate it.

 

Regards from South Africa

Share this post


Link to post
Share on other sites

  The default setting on my Firewall for uT IS to enable downloads.  I can't find any other reason for the failed attempt.  I have also downloaded Vuze and it works well - I have however, already spent the money on a subscription for uT and would like to be able to utilize it.

Windows Firewall allowed.txt

Share this post


Link to post
Share on other sites

Still no luck :(

 

You didn't mention whether or not you tried the troubleshooting suggested in post #4...

 

Also, did the free version work, or did you not try it before buying the Pro version?

Share this post


Link to post
Share on other sites

I am having the same problem.  Not sure what to make of it, but now Utorrent is waiting to log on.  The speed test indicates the firewall etc is working fine.  Up until a couple of days ago, everything was fine.  I am using Peerblock, tried closing it without any change, always worked fine in the past with peerblock running.  I unloaded Utorrent, reloaded with no change.  I am running the free version.  I installed Vuze, and that works, but isn't as fast as Utorent used to be.   I am on Comcast, but up until a couple of days ago, things were fine. 

Share this post


Link to post
Share on other sites

I am using Peerblock, tried closing it without any change

 

Just to be sure:

 

Exit both PeerBlock and uTorrent (use e.g.Task Manager to ensure both Processes have finished)

Launch uTorrent only. Does it work?

 

If it does, then PeerBlock is probably the culprit.

So exit uTorrent once again.

Ensure uTorrent process is finished, then launch PeerBlock.

Once PeerBlock is running (IP filters have loaded and ip's are scrolling in the window), then launch uTorrent.

In the PeerBlock window, you'll probably see a BitTorrent entry moving down the list.

Be quick to right-click on it and Allow xxx.xxx.xxx.xxx Permanently. If you miss the entry, you can find it and right-click on it in PeerBlock's View History (if history is enabled).

Share this post


Link to post
Share on other sites

Well, it's up and running again.  Very weird, but I recently started backing up my win7 hard drive every couple of weeks by doing a clone onto separate 1tb drives, I have 3 and rotate them.  So I put the next oldest one in and rebooted, now Utorrent works fine.  But it doesn't stop there, out of curiosity, I replaced the drive with the newest one, that had the broken uTorrent on it, now it works fine.....   No Idea what changed, it works fine with peerblock and malwarebytes running.   Very weird.    Might try re-booting your router, but mine did the speed test just fine even when it wouldn't log in. 

 

Best of luck!

Share this post


Link to post
Share on other sites