Jump to content

Utorrent has issue with HTTP seeds


JamesGilstrap

Recommended Posts

Utorrent version 3.2.2

 

When trying to add additional http seeds with utorrent it seems that it cannot download partial files

 

for example

assume that an torrent  is created in SomeFolderName, and SomeFolderName has files File1.mp3 and File2.txt

 

adding an HTTP seed for http../somefilepath/SomeFolderName/File2.txt does not download it, however having an HTTP seed for http../somefilepath/SomeFolderName/ where SomeFolderName has both File1.mp3 & File2.txt it manages to work

 

 

P.S

 

I have also tried changing the filepaths as it seems http seeding for folders wants the parent directory instead of the direct file path

 

I have tried all other forms for example

http../somefilepath/

http../somefilepath/SomeFolderName/

http../somefilepath/SomeFolderName

 

Where SomeFolderName contains only File2.txt, it never seems to download

 

I suspect that it has to do with the recursive nature of downloading from http seeds, if someone can let me know or give me an link to the manpages on how utorrent works with http seeds that would b great

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...