Jump to content

DHT waiting for announcement


Recommended Posts

I've searched through google and tried everything I found but still can't seem to find the issue, was hoping someone might have discovered something else.


My Internet Security is BitDefender.

uTorrent 3.4.2 build 32691

UPnP is enabled and the port.s that utorrent randomly selects appear in the UPnP map.


I've tried to reconfigure ports, delete dht.dat and dht.dat.old, setting my proxy = (none), making sure utorrent(udp-in) and utorrent(tcp-in) were allowed through my firewall, I disabled my internet security, and a few other things. The tracker list for every torrent I have says 0 seeds, which is odd considering they're top torrents on kickass.so. Anything else it could possibly be? My ISP hasn't changed since this started happening.


Thank you


Link to comment
Share on other sites

Tried more recent builds of uTorrent?

Tried with BitDefender temporarily uninstalled?


Just update utorrent to the newest build, 38397, and tried my previously mentioned methods to no success. Yes, BitDefender has bee disabled for a while now. As far as I know, nothing changed in the past few days and now I'm just stuck. 

Link to comment
Share on other sites

"Disabled" according to the interface isn't fully disabled.

There are deep hooks in the operating system that only uninstalling will actually disable.


Went ahead and uninstalled bitDefender, just to see, and still no change. All torrents remain at connecting to peers and DHT "waiting for announcement." 

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...