Jump to content

So confused about ports


Recommended Posts

I cannot seed for the life of me, I am told "I am not connectable" I haveUnP portmapping enabled in my router and in utorrent. I unchecked, still the same. What do I do to forward a port...and which port? The random one utorrent assigns? 


I tried on utorrent and buitcomet (listening port blocked).


Can anyone PLEASE explain in steps what to do? I received countless links to huge manuals, etc from portforward.com which none helped. Port forwarding in on on my router.


I have utorrent allowed to run through the fire wall, created inbound and outboud rules, etc still not allowing me to be connectable,. 


I have a router and and a modem. I unplugged the router and only usede the modem, same result. 


I have no idea what I am doing when it comes to this. I am running windows 8.1 pro the latest version of utorrent, avast antivirus (tried with it off and firewall completely off) When I  just want to be able to seeeeeeed! Please any help, first hand help wouldd be great!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...