Jump to content

Somehow deleted/removed "menu" from uTorrent WebUI


wadeal

Recommended Posts

My baby was sitting on my lap smashing on the keyboard, somehow pressed or done something and I have no menu in my uTorrent WebUI. As I run it as a service on the server I have no way to interact with it otherwise. Please see attached screenshot highlighting where the menu should be.

 

By menu I mean the bar that contains adding torrent options, other options and importantly settings access.

 

I've confirmed same result with another browser and on another PC. I am logging on with the same account (admin) that has always had this menu accessible.

 

Perhaps if I reinstall the WebUI? But I can't find the WebUI download now, every external link just goes now to the forums home page and searching the forums for "WebUI" gives nothing. If it is included with uTorrent now I have no clue whatsoever how I got it to run as a service properly as is so really want to avoid reinstalling if possible.

 

Also - Please add a simple way to have uTorrent run as a service (if one hasn't been in the last 12 months).

 

post-51804-0-48653600-1424953718_thumb.p

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...