Jump to content

DHT waiting to login/stuck at connecting to peers. Is it ISP?


Recommended Posts

So I went through the forums and the threads involved with this sort of issue and I can tell there can be a few different causes depending on the problem, not certain what mine is because just Friday I downloaded a 10-gig torrent successfully - Friday, for that matter, I switched ISP's to Time Warner. I was afraid that'd cause a problem, but again, I downloaded that 10-gig torrent on the first day I had gotten Time Warner successfully, no problem. 


Used Glasnost, it tells me there is no evidence my ISP is interrupting my uploads/downloads - another thing: yesterday, I was swarmed with a bunch of false adware programs (OptimizerPro, and some blocker thing (which I'm worried may have been some sort of peerblocker, but it seems to be gone from my computer now - I think.), along with an assortment of other rogue programs that all downloaded each other onto my computer one after the other until I finally used MalwareBytes (which detected 400 something items) to quarantine/remove all of them. 


I also had a "Your connection is not private" error trying to create an account on the forums here - haven't had this error anywhere else, but I figured I'd bring it up. 


Could it be these adware programs? It seems to have started just today, used uTorrent for years. 


EDIT: So, I tried the slackware torrents that are offered in some of the other responses to similar threads to see if it'd work - it did, began downloading just fine. 


One thing I notice is during this problem all of my trackers are timing out - the ISP issue is worrying me, but again, I downloaded one torrent from the same site (TPB) just fine two days ago, after I got it, and the slackware torrent I just tried to download and it did fine as well, so I'm confused - could the trackers TPB is using all be down? Seems unlikely but I don't know.

Link to comment
Share on other sites

I've given all the info I possibly can and the issue is just ignored? Do none of you know what to do about this apparently incessant problem considering it has multiple results on this page, the second page, and every page beyond apparently? 


Some insight would be nice - I can understand ignoring someone who provides no info, but uh, I clearly have. 

Link to comment
Share on other sites

Tried resetting winsock?

What internet security software do you have installed?

Thank you very much for the reply.


Resetting? I'll admit to being clueless on how to reset winsock - some advice would be much appreciated there; didn't even know that such a thing could cause this issue.


To be entirely honest with you, I don't really think I have any - I have WinPatrol, which nothing has changed there and Microsoft Security Essentials naturally, which I don't keep much track with or change, ever. I downloaded Avira to do away with all the adware, which it did and subsequently let me find out that wasn't causing this issue (it was just the only precedent I had of it happening.) but I uninstalled it all as I find it invasive and obnoxious..not normally dumb enough to find myself swarmed with viruses. 


It doesn't make much sense because as I said, slackware works fine - I have, however, tried numerous torrents (INCLUDING the torrent I downloaded Friday just fine) from different websites other than TPB since then and looked for those with high seed counts, etc. as I always do...just does not make any sense. 


Also I'd like to say I'm using 3.4.2 build 38913; this is the latest build, isn't it? I uninstalled and reinstalled(also reset settings.) and noticed I had a different build, must've forgotten an update, but it didn't fix the issue.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...