Jump to content

Having a problem connecting to Peers


Recommended Posts

Hello all,


I am having a problem with being stuck at connecting to peers. Here is a list of details for what I have tried.


- Uninstalling and reinstalling\

- Disabling, shutting down, uninstalling, and creating exceptions in firewalls

- Stopping, force starting

- updating trackers

- Downloading torrents that have seeds. Slackware is the ONLY one that has worked.

- I ran as administrator

- I deleted resume.dat

- I ran the bitttorrent encryption protocols - outgoing as enabled and forced

- I randomized the ports

- I alternated the upload rate when not downloading

- Applied a rate limit to transport overhead

- I ran it in the previous version and the latest version

- I set a max download speed on the file in torrent properties

- I have upped the bandwidth for the file

- I reset both my network, my router, and my laptop


I am running Windows 7 home edition 64 bit on an Acer Aspire 5750. My ISP is Cogeco. I have no problems up until yesterday evening.


Thanks for your help, please remember I am not familiar with uTorrent and its networking details as I have never had a problem for literally years.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...