Jump to content

DHT Waiting To Log In; Stuck At Finding Peers At 36.8%


Recommended Posts

Been downloading Arkham Origins RELOADED. After some time spent looking at varying speeds, at 36.8%, the torrent is stuck and the ISP says i reached my FUP limit, and will have to spend one month with speed reduced by 1/4th.SO, even with low speed(about 64 KB/s), i should be able to download, but I can't. I assumed that ISP must be blocking ports, i checked my port at http://www.canyouseeme.org/ and not a single randomized port was good-----all ports i checked were down.

i have disabled my firewall, surfed around the net looking for solutions,none work.

The DHT says Waiting to log in, tried updating all the trackers but no good.Disabling the DHT doesn't do any good either.

Haven't tried reinstalling; if i do so, will i have to start over, i mean from 0%? or will it continue from 36.8%? Help?



FYI, the torrent health on the site(TPB) was good (around 86 seeds) but on the utorrent client i can't anything but empty bars in the health.

I tried force re-checking other torrents, none would download, and have also removed ALL torrents(136) from the list (with the only exception being the active one).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...