Jump to content

HELP: Error: Former volume not mounted


Recommended Posts

I just rebooted my laptop and now I get

Error: Former volume not mounted

My torrents data were path to M:\ which is a network mapping to the USB HDD off my NAS.

The other L:\ and K:\ network mapped drives from internal NAS HDDs are fine. Just the USB HDD off NAS isn't seem by uTorrent anymore. However in Windows 8.1 I can perfectly see M:\ fine.


I tried restarting uTorrent, etc. but no joy.



Link to comment
Share on other sites

The quirks in the windows network file subsystem can cause this problem. Force a re-check on the offending torrents. If that does not work, you may need to switch to torrenting locally on one device or the other (be it on the laptop or the nas directly)

I tried force re-check etc... but the main problem is that when I "add" a new torrent.. the file/folder dialog can't display my M:\ NAS's USB HDD. Before reboot laptop, it was working perfectly fine.

Now, in normal Windows 8.1 file explorer and I can see M:\ and access the files fine. Just in uTorrent I can't explore M:\ anymore, even after countless uTorrent restarts.


Just wondering whether uTorrent does a cache read on all devices during first launch, etc?

Link to comment
Share on other sites

It doesn't. Something's likely blocking uTorrent from accessing the drive in your case.

Regardless, torrenting to a nas in the way you are isn't recommended anyway.


Although it isn't recommended, it's how I been seeding 8TB of data. My laptop no way has enough space.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...