Jump to content

red download arrow when creating a new torrent


Recommended Posts

I use an iMac with the most recent uTorrent client. I have been using uTorrent for years. I create torrents and upload them all the time with no issues. Same with downloading , seeding etc.. . The problem I have from time to time , with particular cds , when creating a new torrent , is ,instead of getting an up arrow it automatically shows a red download arrow. This is my torrent that I made so there are no seeds for I am the one creating it. I am on a private tracker site so I click the private box. I really never have any issues with uploading to this site . I have successfully uploaded hundreds of torrents but when I get an occasional cd that does this I have no idea what to do . I have tried to browse through the forums but with no results. I am using the most current XLD to rip my cds. I also have shut down uTorrent and restarted it . I have shut down XLD and restarted that. I re-ripped the cd and started the process all over again as well. I have tried in flac, 320 , V2. In some rare  cases V0 works. all the others do not. I know in normal cases the red download arrow usually means a tracker issue or error. This is not normal , at least for me , but in this case it is a red download arrow only when I am creating a new torrent. My process when creating a new torrent is as follows

1. select new torrent , add directory

2. paste tracker url

3. select private box and start seeding

4. create and save as...

5. save

this is where it uploads now , from my experience, I get an up arrow . But fom time to time with a particular cd I get a red download arrow .I am at my witts end with this . Help with this from anyone would be greatly appreciated

Link to comment
Share on other sites

Thank you for your response .

My appologies for posting in windows forum . I am new and thought this was a general forum. Can you point me to the mac forum ? . Can you also please clarify for me point 3 and 4 because I am not understanding your response to my question

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...