Jump to content

updating to from 1.1.6 results in no window?


Recommended Posts

I auto-updated to from 1.1.6 and now I can't get the window up. The thread opens but just sits there, resource useage never changes.

Problem is persistant after reboot.

Dunno if its related but previously even when I right clicked on the tray icon to exit it would assume uTorrent crashed and restart itself. This happened in 1.1.4, 1.1.5, and 1.1.6 for me.

Any ideas?

Link to comment
Share on other sites

I guess you've tried terminating the process through the task manager and starting it again?

In that case:

I've seen some people have had these problems, and solved it by deleting the %appdata&utorrent folder, but that would reset all your settings and empty your torrent list, which is kind of.. well, it''s annoying.

So sit tight for a while and wait for someone else to help you.. There might be a better fix for this.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...