Archived

This topic is now archived and is closed to further replies.

SL83

If you need assistance configuring your firewall read this.

Recommended Posts

Hello. i have been using Bitcomet for the longest time since my friend gave me it. i dont understand networking or computer very much but if u can help me id really like that. im on aim everynight and my email is mewmewsamurai@yahoo.com ill add u to my AIM send a email if and when u can help me thank you :3

Share this post


Link to post
Share on other sites

hi all, spent a couple days trying to work it myself with no luck. i think my speeds are ok, but for the life of me i can't get the little icon to turn green. always says the port isn't open :(

passtobucks@msn.com

any help would be cool, i'm outta ideas and have read just about all of it.

Share this post


Link to post
Share on other sites

It seems I'm having difficulties as well!! I just can't figure this out. You are so kind for offering your assistance, SL83!! I sent you an AIM and have downloaded the remote assistance program. I'm ready whenever you are!!! THANK YOU!!!!!

Share this post


Link to post
Share on other sites

SL83, I know I requested your help some time ago but now I'd like to say I don't need it.

What had happened was, I screwed up the settings and always got the red icon in the bottom of uTorrent saying there was a problem with my configuration, so after awhile I just left it go. I recently did a total format of my computer and my router.

I then went back and followed EVERYTHING step by step. I set up a static IP, forwarded a port on my router, adjusted my global speed and bandwith..... but then I found I needed one for my firewall. Last time I think I just allowed the program to run through it, but found I needed to make 2 configurations for it. One for outgoing and one for incoming.

I'm pleased to say that after a week, my uTorrent works like it never has before, all I had to do was read and re-read the guides and follow the instructions on portforward.com.

You can delete me from the MSN if you want "invisiblesorrow2@mail.com" because I'm rarely on it anyway. Thanks for helping the other guys though, I'm sure they all appreciate it.

Take care,

TheLastOmen.

Share this post


Link to post
Share on other sites

Hi, just read your message.I would definitely love some help! I have read all the suggestions regarding firewall, router,tcp/ip configs etc. And to no avail i have not succeeded. I have broadband 3megs and I get a speed of 40d and 30u. I added u to my Yahoo messenger. I also downloaded your assistance file. Thanks in advance!

Share this post


Link to post
Share on other sites

Hi. I do wish your still helping us out. Ive been trying to do the port forward thing but I just endup messing up my utorrent speed some more now im down to 1.8 to 3.0k down and 15 k up I started with an average of 40 k down speed, hope you can help make my downspeed 150 k like the others that did the portforward and was succesfull. Ive downloaded your single click and am all set to recieve your much needed help. Thanks alot in advance.

Share this post


Link to post
Share on other sites

I am having trouble forwarding ports. i have a westall 6100 and have been on westell page

and followed all directions. made new server but only as dynamic not host. should i be host and if so why wont it let me. any info and assistance would be welcome and appreciated.

dickiepaul@aol.com

Share this post


Link to post
Share on other sites

Hi hope you can help me been using utorrent with xp no problems but now with vista and netgear router and it's driving me MAD MAD MAD

Share this post


Link to post
Share on other sites

Hey, I would love for u to help me with my speed problem! I have tried just about everything i can to get my router to work, but havent had any success. My router is Linksys wrt54g with the update firmware of 4.30.5. Thanks in advance!!

Share this post


Link to post
Share on other sites

has anybody actually got anywhere with this guy cause now i've fixed my problem by myself and i've been waiting for him to reply for like 2 months.

Share this post


Link to post
Share on other sites

SL83 hasn't been around in months now. Chances are, the offer's not open anymore (though I can't really say for sure).

Share this post


Link to post
Share on other sites

You're not getting any help because you didn't bother asking us for help in the proper place: your own thread in the Speed problems forum.

Share this post


Link to post
Share on other sites

Hi i too am having problems with the new 1.6.1 utorrent. It wont let me download anything and there is a red box with a white downward arrow next to my file. Could you please help me out. I would greatly appreciate your help. Thank you, im in real need of help here with utorrent.

Share this post


Link to post
Share on other sites

hey SL83, im new to this forum and all. I too am having problems with utorrent. I just installed 1.6.1. and now i cant download anything. There is simply no download speed and I am getting a red box with a white downward arrow next to my torrent. Could you please help me out. It wil be greatly appreciated. Also i will download your program if it will help you help me fix the problem. Thank you. Please help ASAP.

Share this post


Link to post
Share on other sites

hey ak471992 could you please help me out with the utorrent problem. I dont have any download speed and I have tried port foward but nothing happened after i did it. please help. PLEASE, im desprate!!!!!!!!!!

Share this post


Link to post
Share on other sites

Hi

I should be getting download speeds as high as 5000kps. My broad band is 5.5 mps. Right now I am only getting 55KB/s. Please could you help me get my firewall sorted out. I have forwarded my port properly. It is showing a green light so it is forwarded. Please could you help me with the rest. I sent you an add contact request through Yahoo messenger. Please would you spare the time to assist me?

Thanks

P.S If any one else has any suggestions it would be great to recieve them.

Share this post


Link to post
Share on other sites

Hi SL83, I'm hoping you are still around. Could you please help me with my firewall, LINKSYS setup. Would greatly appreciate it. I'm new at this and I have 8MB download speed thru my internet service, I was hoping to get at 500KB of download speed. Hope you can help. Greatly appreciate it. Thanks.

Share this post


Link to post
Share on other sites

Hi there, I have tried everything, well so it seems, to better my speeds, but I just cant seem to configure utorrent at all, please could you help, thanks.

Share this post


Link to post
Share on other sites

Hm. Unless SL83 drops by and says something, I think this thread needs to be unstickied... It's sitting here with an offer that we're not even sure is still open ;\

Share this post


Link to post
Share on other sites

Hello SL83

I have a problem with my utorrent, it says that my firewall is blocking the port or something and the connection is really really really slow. So can you help me???

I added you on msn, my contact is kimtw3035@hotmail.com

Thanks.

Share this post


Link to post
Share on other sites