Jump to content

"Error: Access is Denied" only when recheck doesn't get to 100% (already searched threads)


Recommended Posts

I am using Windows 7. I downgraded to utorrent 2.2.1 (recommended by multiple trackers after the bitcoin miner). I also really don't want to go back to non-intrusive versions of 3 because it's just a much cleaner and lightweight program.


I don't get this error when I download torrents normally. The only time I get this error is when I recheck a torrent and it doesn't get to 100% (99.9% is usually where it gets). When I try to download the rest I get this error. I have looked at numerous threads about this error and nothing in them has worked. I have full permissions (download folder, entire drive, and appdata), my user is the owner of the folders and files, I have tried running as administrator, I have disabled windows firewall and antivirus, tried putting the files in desktop/downloads. Everything that has been suggested in past threads.


The weird part is that if I don't recheck the file, and just download it from 0% I won't get the error. This works fine on small torrents, but I can't do this on large torrents because of my ISP bandwidth cap. Any help will be greatly appreciated. Thanks in advance.

Link to comment
Share on other sites

Here is how to fix this problem.


browse to the folder "C:/Program Files/uTorrent"

right click "uTorrent.exe" > click on "Properties"

click on the "Compatibility" tab

check "Run This Program in Compatibility Mode"

click the drop down menu > select "Windows XP (Service Pack 3)"

Link to comment
Share on other sites

Some information in µTorrent User Manual - FAQ: http://www.netcheif.com/Articles/uTorrent/html/FAQ_06.html#In_the_torrent_job_status_I_get_Error:_Access_Denied_and_uTorrent_halts_the_torrent_job




And what about set "Run this program as an administrator" instead of compatibility mode?




This does not work in my situation.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...