Jump to content

Extremely Lost (rookie torrenter) Please Help!


Recommended Posts

So I rarely torrent things, maybe once or twice a month when a new album comes out or something like that. Besides the point, maybe a few months ago I couldn't torrent any files whatsoever (I only torrent music). I didn't think much of it since I don't torrent often and I figured the problem would go away on it's own.


Well here I am now trying my hardest to figure out why I can't torrent anything and I'm running out of ideas since I have almost no idea what a lot of the torrenting terms mean.


I am having the Connecting to peers 0.0% problem, public trackers do not update (connection timed out) or simply say No such host is known.


I haven't changed any settings (that I know of) and I always install the latest uTorrent update when it prompts me. I am using Verizon wireless with their provided router (if that matters).


I have tried almost every solution I can find online. Resetting my settings in my appdata folder, reinstalling, checking my firewall settings, etc.


PLEASE HELP ME. I am not very computer savvy so please bear with my ignorance.



Thanks, Happy Torrenting,


Twitch Face.

Link to comment
Share on other sites

Try any torrent from http://releases.ubuntu.com/15.04/ if uTorrent is able to download it.


Try enter all of these public tracker:


Keep empty lines! If you got "no such host is known" for all trackers try change your DNS to and

Link to comment
Share on other sites

Thanks for your response.


I tried torrenting ubuntu-15.04-beta2-server-amd64.iso and I'm having the same issues as with every other torrent as described in my last post.

I updated my tracker list with the ones you provided and they all had their connection time out.


Do you still want me to try to change my DNS? I don't know what that is so I need direction changing it (I'm using uTorrent) if that's where I go to change it.


I forgot to mention in my original post I have the [DHT] waiting for announce... issue as well, I don't know if they are all related someway.



Link to comment
Share on other sites

I use Avast Free Antivirus and Avast Internet Security (incl. firewall) for a long time and there is no problem with they.

Avast IS automatically allows incoming connection for uTorrent without any user interaction.


I think it seems to be an ISP interference.

Very fast diagnostic if possible is to try uTorrent on another PC with the same internet connection (neighbor).

You can try this test http://broadband.mpi-sws.org/transparency/bttest.php - just click "Start testing" (java is required).

Link to comment
Share on other sites

Hey guys thanks again for the responses and sorry I'm just getting back to you now.


I did use the Norton Removal Tool when I uninstalled Norton.

I also did try to torrent something when I did not have any Virus protection installed, no luck, same issues.


I'll try to ask a friend to torrent but it could be a few days until I can arrange something as I don't know any of my direct neighbors.


I tried running the test, I approved all of the things needed to run it, and it started, but now it is stuck at "Waiting for transfer to finish" and "Time to finish: 480 seconds".


Any tips?


Thanks again guys.

Link to comment
Share on other sites

Quick update.


The test is now at "processing data" and has been stuck here for awhile.


I'll post with any new updates.


UPDATE: It's been about 30 minutes and it's still stuck on processing data, I restarted the test and it came to the same point.


Any other suggestions you guys have? I'm up for anything.

Link to comment
Share on other sites

AVAST is excellent protection but if something does get through before it gets updated (to recognize and remove it) or you have unknowingly installed another program then settings could have been changed or your entire network traffic could be getting hijacked by something on your system (unlikely but possible).


Are you having trouble with anything else (skype, gaming, etc)

Do you have access to another pc, laptop, android phone or anything else that can download torrents? If so then try on that to eliminate ISP/modem/router as cause.

What OS are you running? (need this for further options)

Download, install (uncheck free 30day trial), update and run a full scan with malwarebytes (https://www.malwarebytes.org/)



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...