Jump to content

Recommended Posts


I am running uTorrent Version 1.8.7 (40222) on an iMac system using Software  OS X 10.9.5 (13F1077).  I had at&t come over as they had to replace my router.  I moved from a 2wire to a Motorola NVG589.  I had to go set up the new router which was a little different than the old one.  Anyhow I opened the Global Ports to 6881-6999, and set up the host port as 28852.  For some reason it does not work now.  Next, I tried to uninstall uTorrent and reinstall it but for some reason it remembered everything (ports and all).  I then went and downloaded an older version, but when I installed it it kept installing the new one (not sure why that happened each time I tried it as I cleaned my Mac of all torrent application files).  I am sure I have some sort of conflict, but I have been working on this for 4 days and for the life of me cannot get it straight.  For the sake of my sanity, and our families, can anybody help me with this!!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...