Jump to content

vonage motorola vt1005rb router


Recommended Posts


I was getting wonderful speeds with utorrent with my bell dsl modem, until i switched to vonage for VoIP. (recently ran a speed test - -> download speed: 2.5 Mbps, upload: 550 kbps). Now, my download speeds are down to 3-4 Kbps in utorrent!

I did forward port 32459 correctly, as when i run the test from utorrent, it says it works fine. I have absolutely no clue as to what is going on.

what do i do after forwarding the port? what's the next step??

please help!


edit- PS: vonage gave me a motorola vt1005rb VoIP router.

Link to comment
Share on other sites

Did you make any windows updates in the meantime (patch TCPIP.SYS again)?

Some software added/changed in the meantime?

Did you use a newer beta of utorrent?

Tried with your old modem again?

Have other up/downspeeds then before (use Speed Guide again)

Use a good seeded torrent for testing (open office, ubuntu).

Link to comment
Share on other sites

no, i didn't make any windows updates/patch tcpip.sys.

I did however try downloading an open office torrent from [http://borft.student.utwente.nl/~adrian/bt.php]. surprise, surprise - it took less than 6 mins to download the 92 MB file. the avg. speed was 284 KB/s.

so, i think we can rule out that the motorola device was blocking any ports? although, i still think that it is..

also, does a lot of 'hash check fails' mean there's a problem with the file?

Link to comment
Share on other sites

hmm, i don't remember getting any hash fails with the openoffice torrent.

however, i did some research and am guessing that i need to 'unlock' my motorola router. or maybe open the ports? should i be using a static IP?

I hope some1 can point me in the right direction..

Link to comment
Share on other sites

If you got a lot of hashfails in some other torrent, then that torrent's probably poisoned or something. As for opening ports, I've no clue, as that router isn't listed at portforward.com. Otherwise, I would've linked you before =P

You might want to check the instructions for the VT1000 model though.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...