lostinthe60s

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lostinthe60s

  • Rank
    Newbie
  1. I am running Windows7. I D/L and installed UTorrent2.2 The first thing I did was to set my firewall program settings to allow UTorrent both inbound and outbound both UDP and TCP. I then also set the port settings to 56384 inbound, outbound, UDP, and TCP. Next, I ran set-up, and my problem started there. I simply ran it "as is" with this result My UPnP and NAT-PMP were already checked. And my firewall was set correctly. Not being sure what to do about it I followed Switeck's Conservative Settings Chart I using 320kb/s, as that was the closest to my usual upload speed which is about 360kb/s. Then using Rafi's uTorrent v2.X - Best Practice Tips I reset my values according to his recommendations. After all that I ran setup again with this result. I guess I should mention I am in the Philippines and my ISP is Sun Broadband. Also, it is a wireless connection. Instead of a modem, I have a dongle that plugs into a USB port. There is no router. My average D/L is about 1.5 mb/s and my average U/L is about 360 kb/s. Using UTorrent my average D/L is between 1 and 6 kb/s, and my average U/L is between .1 and 2 kb/s. And, as I said, this is after resetting my values. I am do not mean to imply that my bad speeds are due to Switeck and Rafi. I have read the kudos they have gotten for their posts. I mean that even though I did all these things that have worked for other folks, my speeds are horrendous. Do you know how it feels to D/L a movie and see that the ETA is 47 weeks? I have either done something wrong tweaking, or I have another problem entirely. I am at a loss as to what to do. So, below are my settings as revised to Switeck's and Rafi's posts. And most of the rest of my settings as well. Any help would be greatly appreciated. General......... Ui settings..... Directories..... Connections... Bandwidth..... Bit torrent....... Transfer cap... Queue........... Advance 1...... Advance_2.....