mfrazzz

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mfrazzz

  • Rank
    Newbie
  1. mfrazzz

    µTorrent WebUI

    Hi Ultima, Yep, I knew this was documented, and in no way am I complaining ... More was just pointing it out since ameel said he was new to the Linux utserver, and this little "feature" can be annoying until you learn to work around / with it. BTW: as I indicated in my post, I found that by changing the Feed option when you change the check boxes and hit apply, it tends to be a little more consistent with what gets saved and what reverts back. If all you do is change check boxes, sometimes they stick and sometimes they don't. Just a little trick I've started using.
  2. mfrazzz

    µTorrent WebUI

    Click on the orange RSS icon on the top menu bar (next to the settings gear icon). When the RSS Downloader window comes up you will be on the Feeds tab. Now on the top left of the RSS Downloader window click on Favorites, and you can define your search criteria there to automagically pull what if found in your RSS feeds. Note since you are coming from Windows, this page can be a pain with utserver as you will click on things, and they will turn back off when you save them. What I found is when you are initially setting a new Favorite up, change the Feed to something other than (All). Now after you hit Apply, you may see some things change on the window (usually check boxes goes unchecked). Now go back and fix things how you want it and change the Feed back to (All) and then hit Apply and things will stick (sometimes . Enjoy!
  3. mfrazzz

    µTorrent WebUI

    Actually I see there are now .deb (and .rpm) packages for both utserver (latest version) and webui (original and the version this thread is about) located here: http://goo.gl/2qfhd. :cool:
  4. mfrazzz

    µTorrent WebUI

    You need to go to the first post of this thread and download the file in the link there. You will then rename the file to webui.zip and move it to where your utorrent settings are at. On my install (I used the steps in http://forum.utorrent.com/viewtopic.php?id=92278 in post #12 by superman710e, then replaced the utserver with the latest version), its located in /var/opt/utorrent/server/settings (could be different for you, depending on how you did the install). Also make sure you chown the webui.zip file to the user that runs utserver. Good Luck!
  5. mfrazzz

    µTorrent WebUI

    Here's the RSS Downloader icon: This opens the window where you added the RSS Feeds. Now click on the Favorites tab: Now setup your shows (or whatever) you are wanting to download from the feeds. You can also specify to only download from a certain feed, and such from here. Hope that helps!
  6. mfrazzz

    µTorrent WebUI

    Is there a way to change the font / font size in WebUI? The default WebUI had a smaller font, and for me was easier to view. These builds change the font to a much larger font size. Is this expected or necessary for some reason?
  7. mfrazzz

    µTorrent WebUI

    Thanks for the quick response! BTW: Great job on WebUI... So far very happy with utserver 3.0 (even with its quirks) and webui 0.383 (Hey... I just noticed the subject of this thread changed to v0.384!) and will be glad to remove the old Windows exe and Wine from my Lubuntu box (soon to switch it to Bodhi Linux I think).
  8. mfrazzz

    µTorrent WebUI

    Hi all, I'm a long time user of uTorrent 2.0.4 running via Wine on Lubuntu, and its always worked fantastic. I'd really like to get rid of Wine and switch over to uTorrent Server for Linux, so have the following setup now: uTserver 3.0 - 25053 WebUI v0.383 Lubuntu 11.04 uTserver is working fine. I can upload and download just fine. The issue I have is around RSS. I have an RSS Feed using this URL: http://pipes.yahoo.com/pipes/pipe.run?LimitFeeds=7+days+ago&_id=7d917e62e49a96639b7f0e43823e2da3&_render=rss This shows up in WebUI just fine, and I can see the feed items as I would expect. So now I've defined a Favorite for one of the shows that is in that Feed. But it never starts the download of this show even though its never been downloaded (doing the same steps in the Windows version of 2.0.4 the download would start immediately): Am I missing something or is this a bug? If I can't get this working, I guess I'll go back to the working version under wine, but would really prefer to stay with the newer setup. [EDIT - UPDATE] Ok, I think I figured this out, but need to see if someone else can confirm. If I create a new Favorite, the default for the Feed is set to (All). I leave it like that, it will not work. If I change it to a specific Feed (Yahoo Pipes in my screenshots above) then it starts working. I can then change it back to (All) and it will also continue to work. So basically, its almost like when you first create it, the Feed is unchecked (like how the check boxes work) even though it shows (All). You have to then modify it to select a feed, and then you can change it back to (All). [EDIT - UPDATE 2] I've now looked at the rss.dat and found the following... When you create a Favorite and leave the Feed on the default of (All), in the rss.dat the specific area looks like this: feedi0e6 When you then update the Favorite and modify it to use a specific Feed, it changes to this: feedi1e6 When you then change it back to (All) it changes to this: feedi-1e6 So there is a definite difference in the format and I suspect this is why my Favorites were not working when I had not changed the Feed from the default (All).