• Announcements

    • Bommuraj Paramaraj

      Important Security Advisory   06/07/2016

      On June 6th, 2016, BitTorrent was made aware of a security issue involving the vendor which powers our forums.
      The vulnerability appears to have been through one of the vendor’s other clients, however it allowed attackers to access some information on other accounts. As a result, attackers were able to download a list of our forum users. We are investigating further to learn if any other information was accessed.Our vendor has made backend changes so that the hashes in the file do not appear to be a usable attack vector. As a precaution, we are advising our users to change their passwords. While the passwords may not be used as a vector on the forums, those hashed passwords should be considered compromised. Anyone using the same password for forums as well as other places is strongly advised to update their passwords and/or practice good personal security practices.

Zelda7

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Zelda7

  • Rank
    Newbie
  1. Hi, I just started watching movies on my TV screen connected to my laptop through HDMI. However, I've noticed that many time when I'm downloading torrents, the audio of the movie I'm watching constantly skips and pops, making it unwatchable. It seems to be more frequent and annoying depending of my download speed. When downloading speed is very high and the movie is playing, it seems to generate important processor use as seen in my task manager. I don't know how the two factors are related because often, the movie I'm watching is not even in my "seeding" torrents, or not even on the same hard drive... When uTorrent is closed, I've no sound problem. Also, these problems only appear when I'm watching a movie on a the TV. If I watch the same movie directly on the computer, there are no problem even when downloading with uTorrent. Does it mean my computer can't deal with playing a HD movie on a TV screen and downloading at high speed at the same time ? It would surprise me, my PC is quite powerful to be honest. Does any of you had this issue ? If so you help is welcome !