• Announcements

    • Bommuraj Paramaraj

      Important Security Advisory   06/07/2016

      On June 6th, 2016, BitTorrent was made aware of a security issue involving the vendor which powers our forums.
      The vulnerability appears to have been through one of the vendor’s other clients, however it allowed attackers to access some information on other accounts. As a result, attackers were able to download a list of our forum users. We are investigating further to learn if any other information was accessed.Our vendor has made backend changes so that the hashes in the file do not appear to be a usable attack vector. As a precaution, we are advising our users to change their passwords. While the passwords may not be used as a vector on the forums, those hashed passwords should be considered compromised. Anyone using the same password for forums as well as other places is strongly advised to update their passwords and/or practice good personal security practices.

smint

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About smint

  • Rank
    Newbie
  • Birthday
  1. Opened ports in my router, still not able to connect. All it says on my browser is: Invalid request. I have been trying a lot of different torrent clients, but I deleted them all and now only Utorrent is installed, everything else works. EDIT: NM I forgot to use /gui
  2. Hello. If I disable the override of the automatic cache, my downloads speeds fluctuate greatly and are not high. When I override the cache size and set it to 1800 I get 55mb/s and its stable, but it crashes after 30 seconds. If I dont override I get everything from 15 to 30 mb/s. What can I do?