Archived

This topic is now archived and is closed to further replies.

Butterfly2006

Topic Français / French Thread

Recommended Posts

OUPS!!! j'ai fais une faute de dans le texte, rectifis:

"salut je voudrais savoire comment on fait pour mettre un skin dans µTorrent?

mersi"

voila

Share this post


Link to post
Share on other sites

Salut à tous

voilà mon prob :

utorrent n'a pas l'icone verte qui valide une connexion parfaite. POurtant,

1. j'ai ouvert les port TCP et UDP sous la live box

2. dans Kerio j'ai crée une règle pour utorrent

3. utorrent m'indique le triangle jaune avec le point d'exclamation et je ne sais plus quoi faire.

Une idée quelqu'un ?

Merci

Share this post


Link to post
Share on other sites

Bjr

j'arrive sur ce forum.

J'ai une question à poser

Comment mettre le log en français, j'ai dl le pack de langue mais après ???

qui peut me renseigner

merci par avance

a+

JLR38

Share this post


Link to post
Share on other sites

Bonjour à tous !

Comment transferer les fichiers de mon ancien client vers Utorrent (fichiers terminés et en cours de téléchargement) ?

Existe t-il un tuto en français ?

Merçi.

Share this post


Link to post
Share on other sites

Pour tous ceux qui utilisent PeerGuardian et qui ont cet icone yellownetwork.png dans leur µTorrent, j'ai la solution.

Comme içi: pgutproblemeiconejauneow7.jpg

Cela peut venir de PeerGuardian. Fermez PeerGuardian et tout rentrera dans l'ordre dans les minutes qui suivent.

.

Share this post


Link to post
Share on other sites

Bonjour , j'ai un probleme avec mon utorrent, il n'en fait qu'a ca tete.

il telecharge entre 0 et 2 ko/s alors qu'il pourrait allez bien plus vite sur ma connec 608/128 de chez free.

-> ma freebox : mode normal.

-> mon pc : attribution auto de l'ip.

-> Port :

Checking port 15478 on 82.254.246.188...

OK! Port 15478 is open and accepting connections.

-> configuration utorrent :

en mode xx/128k par defaut.

-> limite ul : 9 ko/s

-> DHT : 18 noeuds lors du dl pour exemple.

-> Pare feu xp sp2 :

uTorrent est dans les exceptions et jai meme rajouté une autre exception sur 15478 en tcp et udp pour etre sure.

par contre, je sais pas si je dois cocher ou non infrastructure upnp mais dans les deux cas rien ne change.

-> test de dl effectué avec 30(500) donc normalement aucun soucie de sources.

-> patch pour augmenter les connections tcp appliqué car avant internet ne marchait pas pendant les dl utorrent.

help me please.

Share this post


Link to post
Share on other sites
Salut à tous

voilà mon prob :

utorrent n'a pas l'icone verte qui valide une connexion parfaite. POurtant,

1. j'ai ouvert les port TCP et UDP sous la live box

2. dans Kerio j'ai crée une règle pour utorrent

3. utorrent m'indique le triangle jaune avec le point d'exclamation et je ne sais plus quoi faire.

Une idée quelqu'un ?

Merci

salut !

si tu as crée une règle manuellement [filtrage...], je te conseille de l'effacer dans [sécurité et réseau] et laisser Kerio te poser les questions à l'ouverture de utorrent pour la création des règles.

Share this post


Link to post
Share on other sites

salut tt le monde...

j'ai 1 petit soucis avec Utorrent depuis qq jours...

quand je dl, j'ai mon antivirus (norton) qui analyse toutes les minutes (approx) mes fichiers en cours de dl, du coup les dl se stoppent.ce qui me saoule!!!! lool

en plus, j'ai 1 petit message tout en bas à coté de "réseau OK" : "disque surchargé" avec 1 chiffre : sans doute 1 pourcentage, mais pas sur, puisque c'est coupé...

mon DD n'est pas plein : 45% de libre, même "fraichement" défragmenté, même soucis...

ce que je ne comprends, c'est que j'utilise Utorrent depuis plusieurs mois, et ce soucis ne dure que depuis jours (2semaines au plus)

si qq'1 a 1 idée...merci d'avance.

ps : je suis en 1.4

ps2 (non pas la console !!!) : utorrent dl pas acoup : exemple : pour 1 fichier : ça monte jusqu'à 150-200Ko/s, puis ça descend jusqu'à presque 0, petite tempo, puis pic jusqu'à 150-200, etc....

Share this post


Link to post
Share on other sites

Bonjour a tous et merci pour les réponses que vous pourrez m'apporter

C'est au sujet du protocle encryptage,(je sais sa fonction) faut il l'activer , le forcer ou le desactiver , moi je le laisse sur desactivé car il m'a semblé sinon que ça ramait

Le E dans les statuts clients signifie ceci ? il n' y en a pas bcp

Que vaut il mieux mettre ?

Merci

Share this post


Link to post
Share on other sites

Le protocole d'entryptage ne fait pas ramer donc tu peux le mettre sur activer. (pour le E j'sais pas...)

Enfin, pour ceux qui veulent utiliser SpamPal, faîtes attention à intaller la version 1.594 car si vous installez la version béta 1.73, utorrent va péter un câcle et son CPU aussi :D

Share this post


Link to post
Share on other sites

Salut, voilà, mon problème pourrait sembler un peu stupide, mais dés lors que je télécharge un fichier par exemple un CD entier en format torrent, j'ai déjà quelques titres qui sont arrivé, mais voilà, quand je veux lire les titres soit mon média player ne peux les lire, que ce soit avec quicktime, ou autres, ou soit il est imcomplète

Comment savoir si le fichier est complet ou non????

Share this post


Link to post
Share on other sites

Salut, je fonctionne en 2Go, et par eternet, mais je voudrais savoir, tout simplemnt, comment configurer µTorrent à une vitesse plus rapide car j'ai la vague sensation que cela rame un peu, question download, si il y a quelque chose a faire dite le moi, please

P.S: Mode 2 j'ai essayé avec Bitcomet, mais c'est encore pire ya rien ....

Merci

Share this post


Link to post
Share on other sites
Je vois que ce utorrent n'est vraiment pas au point. Téléchargez le Bitcomet et vous n'aurez plus de problèmes. http://www.01net.com/windows/Internet/p … 31381.html

Ok, toi t'as rien compris! utorrent est sûrement un des meilleurs, voire le meilleur client torrent! Donc comme tu t'es inscrit juste pour écrire ce post, j'te conseille d'essayer utorrent avant tout...

j'ai déjà quelques titres qui sont arrivé, mais voilà, quand je veux lire les titres soit mon média player ne peux les lire

Salut,

J'ai jamais essayé de lire un fichier d'un torrent qui n'était pas DL en entier, mais p'tet que utorrent ne l'autorise pas... ou bien que tu n'as pas les bons codecs pour lire les fichiers en question.

Pour savoir si ton fichier est complet attends qu'il soit fini de télécharger...!

je fonctionne en 2Go, et par eternet, mais je voudrais savoir, tout simplemnt, comment configurer µTorrent à une vitesse plus rapide car j'ai la vague sensation que cela rame un peu, question download, si il y a quelque chose a faire dite le moi, please

Normalement, l'assistant de configuration fait les choses bien donc essaie d'abord cela. Sinon, donne nous les références de ta connexion en DL/UL car 2Go par ethernet ça veut rien dire...

Share this post


Link to post
Share on other sites

Dans ce cas tu divises tes chiffres par 8 pour avoir ça en octet :

1024Kbits/130Kbits <=> 120 Koctets/ 16 Koctets

Donc dans utorrent, Options->Connexion, tu mets 120 en récpetion et 13 en émission pour pouvoir surfer en même temps.

Share this post


Link to post
Share on other sites

Pour certains qui ont des pb avec le traffic vous devez savoir que certains FAI ( Fournisseurs d'accés ) comme FREE ou Wanadoo bride la traffic P2P. D'autre part si vous installez utorrent normalement et par défaut, vous n'aurez pas a vous compliquer la vie a chercher a mettre tel ou tel fichier pour customiser votre utorrent. laissez faire votre pare-feu aussi il vous demandera toujours si vous désirez authoriser telle ou telle application. Venez regulierement sur le site afin de vous tenir au courant des évolutions et lisez la faq et les news c'est toujours une bonne façon de résoudre les problemes les plus simples.

voila juste quelque conseils de la part d'un utorrentiste qui n' ap de pb de son coté.

Share this post


Link to post
Share on other sites

Hello tout le monde..

J'ai lu tout les posts, j'ai navigué un peu partout sur le net tous les problèmes étant quasiment tout le temps les mêmes..

Voilà le mien (aussi semblable que les autres soit-il):

"Pas de connexion entrante" soit Network pas OK, bon ça c'est courant comme problème, et les résolutions offertes sont toutes fondées pour routeurs ou firewall, dans mon cas le firewall/antivirus est ANTIVIR...

Malgré le Triangle orange, au début ça marchait pas mal mais de pire en pire download et up limité à 5ko/s presque

Voici la config de mon PC:

Ordi connecté sur le web en réseau (Au bureau quoi :] )

Pas de routeurs pas de box, un modem banal

UPload 3937Kb/s DLoad 544Kb/s

XP SP2

P4 CPU 3.00GHz

2,99 GHz et 1GO RAM

Firewall : Antivir (Windows désactivé)

Antivirus : Antivir

(Les paramètres d'Antivir ne me permettent pas de spécifier l'autorisation de tel ou tel port)

(Et même en le faisant sur le Firewall Windows, rien n'y fait)

Config µtorrent:

Connexions entrantes 52737 (au hazard)

-selec aléatoire décochée

-UPnP décochée

-Ajouter µtorrent décochée

Aucun proxy

Taux max up 11200

Taux max dl 11000

Voilou je vous remercie d'avance de votre aide

(Parce que si t'as le meilleur downloadeur mais qui marche pas...bouhouhou)

Régis

Share this post


Link to post
Share on other sites
C'est au sujet de ifilter.dat : j'ai pris le même que pour la mule, mais ils ne chargent pas le même nombre d'ip.

139831 Filtres IP chargés pour eMule

ipfilter.dat chargé (150727 entrées) pour µTorrent

Perso, mon ipfilter de ma mule charge 139831 IP ainsi que utorrent... donc...?

Voici où je mets régulièrement à jour mon ipfilder.dat :

http://emulepawcio.sourceforge.net/nieuwe_site/Ipfilter_fakes/ipfilter.zip

Firewall : Antivir (Windows désactivé)

Antivirus : Antivir

(Les paramètres d'Antivir ne me permettent pas de spécifier l'autorisation de tel ou tel port)

(Et même en le faisant sur le Firewall Windows, rien n'y fait)

C'est étrange ça... pas moyen d'autoriser utorrent avec un le firewall Antivir. Seul solution : essaie de voir si t'es collègues n'ont pas la solution :D

Share this post


Link to post
Share on other sites

Bon je comprends pas trop...

J'ai pas demandé à mes collègues :)

J'ai changéde port, j'ai pris le 18000 (encore au hazard).

Coché UPnP

Coché ajouter aux exception de Win Firewall (et bien sûr activé le Firewall XP)

Taux max up 10000

Taux max dl 500

Ca marche un peu mieux, je fais des totaux dl à 80...

Et maintenant je retombe sur le même problème que les autres...

"Erreur de type NAT, un parefeu ou routeur bla bla bla..."

Je comprends comment ouvrir le port dans Wfirewall (j'ai lu les tuto Emule tout ça ça doit être identique)

mais quel port dois-je ouvrir TCP ou UDP ou les deux...ou OBIWANE KENOBI...

Merci Beurre volant de m'avoir quand même répondu lol :D

Share this post


Link to post
Share on other sites

j'ai tenté d'ouvrir les ports moi-même mais rien n'y fait...

mais après avoir fait ces manip mon triangle orange est revenu...

Donc plus d'erreur de type NAT mais pas de connexion entrante...

Sacré µtorrent va!

Un coup de pouce ne serait pas de refus......

Share this post


Link to post
Share on other sites