Jump to content

No Incoming Connections. No Downloads


Recommended Posts

Hi. I am unable to download any torrents.

I am using uTorrent 1.8.7(41986) on OS X 10.11.3 on a Mid 2012 MacBook Pro. My ISP is Railwire and I use TP-Link WR740N. 

I have been downloading files using torrents for a long time and I get my ISP-promised speeds and have had absolutely no problems which is why I was surprised when my torrents stopped downloading suddenly. I use magnet links exclusively for my purposes. I do not get any seeds on even the most popular torrents on websites like Kickass. My uTorrent client tells me that I have 'no incoming connections' or at times - 'unavailable'. I have the exact same problems on my desktop machine running Windows 10 (10586.164). 

I called up my ISP who tells me that they don't block anything. I followed the advice on other threads and tested using glasnost and it tells me that my ISP doesn't throttle my BitTorrent speeds ( site isn't allowing me to attach screenshots). I have DHT, PEX and automatic port mapping using NAT-PMP or UPnP enabled. The router settings show me that uTorrent is allowed. Again, the problem started suddenly without me changing anything. 

I tried downloading Ubuntu and Slackware using torrent files from the official sites and they don't work either.

My contact at the ISP's local office confirmed that torrents weren't being blocked and told me that it was working for him . He said he'd try a few things from their end but nothing has worked. I've tried restarting uTorrent, clearing old settings files. reinstalling uTorrent and tried Transmission too but nothing works. And sometimes the odd download springs to life but would only show a single seed where there actually is 7k ( I know because I'd already downloaded it earlier but tried it again to test it ). 

What do I do? It's been a few days and any help would be great.

(This is my first post becuase no other thread has helped me. I am unable to attach screenshots because an error pops up saying 'Unable to process files -200". I mistakenly posted this in the Windows forums first.)

Link to comment
Share on other sites

This is an update on my problem; I've found out that I can at times download new files using uTorrent.

This mostly happens after I've removed the settings.dat file. That's on my Windows 10 computer. I'd recently installed beta 1.8.8(40618) on my mac and it works randomly. When there is only a single download and uTorrent is just opened the torrent downloads but consecutive downloads in the queue don't. 

This is the same torrents that showed no seeds or peers earlier. DHT, Peer exchange and Local Peer Discovery are working with the first two displaying seeds and peers. The tracker urls have errors as 'tracker reply has no peers field' or 'No such host is known'

I don't know where to find the settings file in mac uTorrent beta 1.8.8(40618). Can someone help me?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...