Jump to content

Port still not open, not matter what I tried


Recommended Posts


Thank you for your attention, I've read and watched a lot of things about my problem and it still not resolved. So I decided to create a new topic.

Actually I started to ask myself why µtorrent was only downloading and never uploading anything, even if I still had my files in the same folder and the torrents opened.

So first I tried to cancelled the torrents and put them back into µtorrent. Hasn't done anything.

Then I checked in the setup guide and I realized that the port was not open. So... I created a port in my Internet service provider, entering port number (58500) and IP, with TCP and UDP (notice that I don't understand what it is all about, I just follow the instructions found in some topics). I also created an exception to cross the firewall of Windows 10 (Defender) and my Internet access provider firewall.

In some topics they ask to enable UPnP and NAT-PMP, in others they ask to disable it. In some topics they ask to check the random port mapping, in some they ask not to...

I tried every configuration, but I still always have the same error message : Port is not open or recently "Neither UPnP nor NAT-PMP are enable. Please check your settings"


I am really confused...

Does someone have another idea ?


Thank you,





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...