Jump to content

Initial Seeding related


Recommended Posts

Hey guys.

First off i'll say i don't have any serious knowledge on coding and torrenting, i've only recently started getting myself involved with them so feel free to mention something "obvious" which you might feel i am missing.

I read a couple of threads about initial seeding but here is my exp.

I am the only seeder in a 700meg torrent,ok, so i thought i should check that setting.(wasn't aware of the problems)

At first it was saying

PEERS: 1 of 4 connected (4 in swarm).

Upload rate really sucked, i actually have 128Kbps upload but i'm talking about 1.5KBps average..

I realize now it does this to the up rate but i also saw that it was a lousy connection with that peer..

Meaning the inactive column was almost constanly showing 46secs. --Q#1:My "fault" for that, his, or both?

Ok the torrent was going on although in such a speed but what the hell, i didn't mind.

Some time later and after bringing it up from the background i saw it had connected to a second peer but guess what was displayed in the inactive column!

peer#1(azureus 2403) 46m33s(the actual first one) peer#2 (µtorrent 1600) 45m57s

and also i had only uploaded some kilobytes to peer#2.

--Q#2:Doesn't that mean that the moment peer#2 was "found" it messed up my connection?

Ok i tried normal seeding dht on / dht off, stopping, starting, forcing, updating tacker, exitting, restarting etc..

Only rebooting the pc did the job! :-) (router was not ever touched)

--Q#3:Possible cause for rebooting being the only way out?

I have to mention i didn't use the net AT ALL while µTorrent was working. No browser open no java applet nothing.

After rebooting normal seeding ok all's well. 3 out of 4 peers con/ed normal speeds.

Tried initial seeding couple times more, the same results..

RES:The moment peer#2 appears everything's down the drain.

So i realise i shouldn't use that setting and i don't mind normal seeding even if it probably takes more to complete but i guess what differs from the other cases is what i mentioned as a result above.

I have a K8X250GBPRO mobo(refering to the ethernet) and the USR9107 over pstn router, both of which have served me i can say perfectly so far with µTorrent version 1.6 build 474.

Program options: dht on(~240), up slots 2,connections per tor 55, global 90, no other active torrent sessions

Any verdicts and/or deductions "You are as smart as a hot blonde chick with a multicoloured lollipop in her mouth trying

to use a camera with the lid on!" are welcome as long as you tell me i have to get rid of the lid.

OK that was a lousy metaphor but you get what i'm saying! :-)

LAST NOTE: Now i am seeding normally nice speeds(for a 128Kbps con lol) but it says

Peers: 2 of 3 connected (2 in swarm)

--Q#4:Is there something wrong with that statement? I haven't really cleared out

what the "swarm" means

A helpful link maybe? I've alredy read the µtorrent faq..

I will be away for some days so i won't be able to log in. I'll definetely get back to it though so don't think i gave up on the thread. Thanks for reading. Cheers.

Link to comment
Share on other sites

1) Indeterminate

2) The Azureus one might not be sending the piece to the µTorrent one properly?

3) Dunno O.o

4) Probably some kind of inaccuracy with tracker data or something

Why didn't you just edit your first post instead of editing and then double-posting...?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...