Jump to content

"Save-As:" displays the wrong file


Recommended Posts

I often use single file torrents, and sometimes need to change the filename to something different from the one pecified in the .torrent to make sense of it (f.ex. 1.avi isn't helpful ;) ).

Of course I use "Add Torrent (no default save)..." for that, but then on the "General" tab the "Save As: [path&filename]" is wrong, it doesn't display the filename I set but the one specified in the .torrent (the directory of course is the right one). µtorrent correctly uses the manualy set filename though.

btw: A button for that no default save would be nice too, the other options from the menu (normal, url, create) have one as well, why not this one?

EDIT: The same applies to the "name" column, shouldn't this display the actual filename or maybe just the torrent name?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...