Jump to content

Port Will Not Open


Recommended Posts

I am new to Utorrent. I am using a Westell model c90-610010-06 DSL modem. When I use speed guide to check if port is forwarding properly, it says the port does not seem to be open.

I went to portforwarding.com which is using Utorrent version 1.2 as its help subject even though I am running version 1.6

Even still, although some items were somewhat different between the versions, i did everything it said to do, I disabled my windows xp firewall, turned off Upnp in both the modem and Utorrent, and still no luck opening port.

Any suggestions on what I may be missing?

Thank you in advance for any help you can offer.

Link to comment
Share on other sites

Well, my modem says DSL2 + ROUTER, but I am not sure what this means as I am on a stand alone computer at home (no home network). I don't have a very thorough knowledge of routers, but I thought they were used for multiple computers on a home network to access a single modem.

Am I missing something in my thinking?

Link to comment
Share on other sites

Whhoooaaaaa!!!!!! I just fixed it!

Apparently, and this is just some info for anyone else having the problem I was having, the problem stemmed from AOL which I had on my computer as a backup internet source. When I uninstalled AOL and then enabled the Utor1 profile I had established through Portforwarding.com, I checked the port again and.....Hallelujah!!!!!!......It now is open and working fine.

Hopefully this experience which I have suffered through will benefit someone else having trouble.


P.S. What a difference in speed an open port makes!!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...