Jump to content

Slow d/l speeds and RED exclamation, I've done it all.


Recommended Posts

I have done all of the recommended things and I still have slow d/l speeds and still get a red excalamation symbol. Under logger tab it says that the port is mapped, I don't know if that means it is forwarded or not but when I do the "test if port is forwarded properly" under the speed guide it says "Checking port 37935 on

Error! Port 37935 does not appear to be open.

Please see www.portforward.com for more information about how to map a port."

I am getting a speed of 15k to 50k and the upload speed is always faster that the download speed. At the time I sent this message I had 740MB downloaded and 826MB uploaded. Don't know how that is possible but it's what's happening.

PC - Intel 965 chipset mother board with core 2 duo processor, 3 gigs rams, Windows XP Pro (32), ATI x1300 video card.

Modem - Embarq 660 series - EQ-660R

Router - D-link DI-624M

Firewall - Windows Firewall (disabled)

antivirus - none

antispyware - none

antiadware - none

ISP - Earthlink

Connection - DSL 3M - high speed (see speed test)

I used the steps provided to:

set up a static IP address on my PC

forward a port on my router

tried turning off UPnP port mapping

tried disabling DHT Network

made sure peer.lazy_bitfield was enabled

lowered the net.max_halfopen to 4

Used Patched TCPIP.sys and set to 10, 50, 100

set global maximum number of connections to 10, 50, 100, 200, 500

set maximum number of connected peers per torrent to 10, 50, 100

set number of uploads slots per torrent to 4, 8

Max upload rate 0, 40, 100

Max download rate 0

disabled Windows Firewall in services, turned off and made manual

All of the above did nothing to change the red exclamation or increase the speed.

Speed Test Result

dslreports.com speed test 2006-11-01 18:56:10 EST:

2703 / 485 (Kbps)

(330 / 59.2 KB/sec)

Compared to the average of 175 tests from embarqhsd.net:

* download is 3% better, upload is 1% worse

Any help would be greatly appreciated. I know I am at the mercy of the bandwidth of the seed but I have the red exclamation and the port check fails.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...