Jump to content

Error: Port XXXXX does not appear to be open.


Recommended Posts

I'm new to uTorrent. I downloaded the program and it seems to be correctly forwarded.

I followed the guide, went to Opt>Conn> and chose a random port. Then I entered the random port into my verizon dsl Westell 6100. Following the port forwarding guide I created a service name, and entered the random port number found earlier. When I look at Service Details it says Port 1, protocol TCP global port: 10000 and the same for Base Host Port. Then in Port 2 it has TCP and the correct port that I entered earlier. Good so far, I thought. But when I went to the uTorrent port checker I get the message Error! Port xxxxx does not appear to be open.

I tried several different port numbers. My comp seems to be working ok. I have Kerio Personal Firewall, with Trusted In: ask; Trusted out: permit; Internet in, and internet out: both permit.

I do run AVG in the background.

Also I tried (as a last resort) to check the UPNP Enable box, but then I kept losing internet connection overall.

Thanks in advance if someone could point me in the right direction?


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...