Jump to content

No incomming connections problem. Really weird.


Recommended Posts


Edit Solution Found:

Cisco VPN client was responsible after all. Even after un-installing it, it left some traces in the system which, for whatever reason I dont know, prevented ports to be open. After manually removing all traces of VPN client from registry and harddrive, green light is back.

It might be wise to add something about these VPN clients to FAQ section. :D


Set up:

OS: Windows XP Pro SP2 with all recent hot fixes from microsoft ( legal copy), basically a clean install I did a day ago.

Router: Linksys WRT54GL with HyperWRT thibor15c firmware installed.

Firewalls: None, windows firewall service disabled

Anti-Virus: None.

Port-Forwarding: All ports are forwarded correctly, and accoding to router logs, it accepts the connections for enabled port, while denying it for everything else.

All IP's are configured correctly, tripple checked this, so it forwards to a correct IP.

UPNP is disabled, when enabled it does map the ports correctly, but still shows those ports as closed in the utorrent port test.

Now here comes the issue and little pre-history:

With same router settings, everything worked fine on previous Installation of windows XP. uTorrent would go green immediately and I would get great speeds.

Now After new clean install, uTorrent keeps showing the orange triangle with no incomming connections message. Nothing I do changes that.

I tried to check the port with utorrent port checker, and it says port is not reacheable. At this time I check the router logs and it says that the connection was accepted!

This makes me think that something is up with my newly installed windows xp.

The only difference is the old one was just plain SP2 with no updates afterwards, while current installation is with full Updates.

Could it be one of the windows hotfixes breaking the torrents?

I have no other networking issues, speed is fine, I can establish VPN connections, etc.

I am using Cisco systems VPN client, I have turned off the statefull Firewall. But it doesnt make a difference, VPN on or off, it still gives orange icon.

I tried to uninstall the VPN client but it also made no difference.

Any help would be appretiated.

Link to comment
Share on other sites

  • 1 month later...


first of all thanks for giving me at least a direction for solving my problem (which is nearly the same as yours)

do you maybe remember what registry entrys / files made the problem?

i have no cisco vpn installed, so it has to be another programm like it.

i hope some1 can figure out whats the main event for this error :/

greets Forsaken

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...