Jump to content

won't connect to torrent


Recommended Posts

Hi, I was hoping someone would be able to help get me back up and running... for about a week and a half I have been unable to download anything using either utorrent or Azureus. The tracker status in utorrent reads: "No connection could be made because the target machine actively refused it," while Azureus tells me "Scrape Error: Connection Refused: connect"

I don't recall having downloaded or installed anything that would cause a problem, I have tried connecting through several wireless networks and I've tried downloading several different torrents. Even with my firewall turned off, the result is the same. Does anyone have any suggestions about what's going on and how I can fix it?

Other information that may/may not be relevant:

--When I try to 'check for updates' under the help tab in utorrent, it tells me 'Unable to contact utorrent update server'

--Every port I try in the Nat/Firewall Test in Azureus tells me "Unable to test (invalid port given, or test service failed)"

Thanks yall


Link to comment
Share on other sites

  • 1 month later...

Many thanks friends I too had this unhelpful message

"No connection could be made as the target machine actively refused"

I had not knowingly changed any setting, rebooted or remade the internet connection

but was getting no downloading on one torrent for over 12 hours previously I had downloaded 86% of it with no problem.

I am running Windows XP and I knew that it has an automatic firewall, A simple help search revealed how to turn the stoopid firewall on and off and as soon as it was off bingo the download recommenced

Is this dumb or what???:mad:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...