Jump to content

The thing is unstable like Bambi on ice, and it was working so fine...


Recommended Posts


I would like to apologize in advance to anybody who will read this with sincere heart to help me, but I am not very bright guy, and it takes while to comprehend most of the simple stuff really.

…BUT I read all the (setup guide properly and in its entirety

and the entire FAQ)

…couldn't find anything. I try to search for key word: "crazy", and that didn't bestow any fruit also.

Things I can say about my situation:

1. no I don't have ports forwarded properly (red or yellow button is always shining at me, but that isn't the problem I have), first off I wouldn't know how, and second I can't since the wi-fi router is owned by my brother, and I can't get to it, unless I go there with some weapons to get through my sister in-law, screaming babies, and possibly my mother. Don't ask

2. My internet connection is like this: wi-fi from provider to my brother, and wi-fi from him to me (my laptop). Provider-Roof antenna-brothers router-my laptop.

3. I pay to the provider for (1 Mbit/s) and every time I measure it is just as advertised. They are very good, and last week when I complained to them, they came and tweak and tested, and according to them everything on their side is fine, and I believe them.

Now my problem is this. For like a year I had connection (512 kbit/s) and I couldn't be happier with my Utorrent. I was downloading like crazy, with no tweaking. The whole thing was just like it came from the box, and I was happy. Then they doubled the speed for the same money, and I was even happier. Some time after that though I start experience problems, which I noticed the very most in last two weeks. It use to was very simple. I start the thing over night, and in the morning there were results. Now I start it, everything goes fine and then for some reason, the whole thing slowly dies. The graph (red, and green line) goes down to the like 1 or 2 from 50 or 70 or 90. I never paid attention to the upload, since I ad it set for 50, and it always stayed there no matter what. The green was sometimes above it, sometimes below it, sometimes nowhere to be seen, and I accept that, since things eventually always got there…, but now it is like I have to every hour or so restart the program to get anywhere. Sometimes I restart and nothing happens, so I have to do it like 3 or 4 time for the thing to stick. That is happening either with the port number always the same or random. Doesn't seem to have an effect, just like any other tweaking I did in last two weeks, and trust me it was lot of it, since I became obsessed with it. I woke up sometimes in middle of the night to try something new, but the thing still act the same no matter what I try. The thing is unstable. I understand the unstable green line, but if the red goes with it down in about the same ratio, I think it's very weird. Like now t reads D:77k U:91 …but few hours from now it'll be like D:1 U:2 or even less. It will slowly get there (sometimes it's just quick drop), and I don't understand it, but it was working fine before so I hope it's just something stupid.

Thanks if you got to even this part of my mess I appreciate it. Dave

Link to comment
Share on other sites

Sorry I thought I made it clear it's (1 Mbit/s). Maximum 1 Mbit/s download and 1 Mbit/s upload.

If I mesure it it is usualy like download: 972 kb/s;

Upload 859 kb/s or something like that. Which is what I am very happy with. I was happy when it was ½ of that before, since it just worked. I went to sleep and the thing was running on D:37k U:50k (which was my limit) and in the morning I would wake up to D:14 U:50 since some of the stuff was on 100% (done). Now I go to sleep and the thing is on D:67k U:90k (which is my limit) and in the morning I wake up to D:0.5k U:1k and nothing is done. If I sit next to it and watch it, and after 1 hour or 2 I restart it, (sometimes just 20 minutes) every time it drops, then I get there too, but it is frustrating, and who's got time to watch the paint dry???

Did that answer your question, or am I missing something?

Link to comment
Share on other sites

Ah. It wasn't clear, as most people on the forums only tell us their download speeds, especially when they don't explicitly label it as download or upload. Anyhow, what does the Speed Guide show your settings to be? Have you tried lowering the global maximum number of connections and/or upload? Also, it's possible that your ISP has started throttling (maybe due to increased load from increased speeds).

Link to comment
Share on other sites

Thanks I'll try this: (lowering the global maximum number of connections and/or upload?)

But what does THIS means: ( Also, it's possible that your ISP has started throttling )???

What's ISP? Wiki says this: ("In-System Programming, a way to configure programmable logic devices while they are installed in a larger system" ) ...which doesn't help much, but how could it change on it's own?

Link to comment
Share on other sites

  • 3 weeks later...

oh, sorry, maybe I found an answer, is it this: "On your download screen at the top of the bottom screen is a series of tabs,click on the peers tab and see if any IP's are there if not check again later,right click on any IP and unselect resolve IPs."

...strange that one must wait for something to show up, don't understand that bit really..., since I am still waiting for anything to pop up...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...