Jump to content

Strange RSS download


Recommended Posts


I have problem with rss downloading. When I click on a torrent in rss to download it says Unable to load "torrent.name by Anonymous.torrent" so I think the program does not handle right the rss links (it should be "torrent.name.torrent" but there's also uploader name by). I have tried all of the version that I found in the RSS Downloader on main page and in forum. I am using T*ytes page.

Sorry for my english, hope you'll understand.

Link to comment
Share on other sites

I've got the same problem on TB. Here's some sample code:

<?xml version="1.0" encoding="iso-8859-1" ?>

<rss version="0.91">



<description>0-week torrents</description>



<title>[TITLE] (TV/XviD) by Anonymous</title>






There is an error popup when double clicking an item from the RSS Downloader Releases list that states:

Unable to load "[TITLE] (TV/XviD) by Anonymous.torrent":Invalid torrent file!

TB used to work fine, I'm guessing they've rearranged it somehow. Hope this helps, and thanks!

Link to comment
Share on other sites

  • 1 month later...

I randomly loaded up uTorrent 1.4 (build 402) and the same RSS feed from above began working again! Somewhere after version 1.4 something changed in the rss feed reader. Out of curiosity I also tried version 1.5 (build 437) and it once again failed to work. Maybe that can help narrow down the possible changes.

Don't know if this subject was dead or not but I thought'd I'd mention these discoveries.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...