Jump to content

Zyxel Prestige 660 R-T1, D-Link DFE-530TX, not able to set ports...


Recommended Posts


it seems I don't know anymore what else to do....

Router: Zyxel Prestige 660 R-T1

Modem: D-Link DFE-530TX+ PCI Adapter

System: XP incl. SP2

Antivirus: Avast, since today Antivir

Connection: ADSL TT&T Thailand, Maxnet, speed always between 400 and 800 kbps

Port checking always at:


3 days ago I installed utorrent. As it did not work I made a static IP (; IP Router

Port test always successful: DL speed up to 55 kB/s.

Than today, suddenly, felt down to DL speed 0.

I tried everything from www.portforward.com and from several forums (changing UPnP settings etc. in the windows firewall and and and) but without success. Also another router I tried - same results

port test sometimes is green for a few seconds and than later red (port not been opened)

In utorrent the seeder in tags there but outside most of the time "0"; leechers a little bit better.

DL speed: I am happy to have arround 0.8 to 1.2 kB/s

I really do not have any idea what to do anymore.

I hope, someone is able to help me.

Anyway: Merry Christmas to everybody ;)

Greetings Tom

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...